1. #1

    Mouse Lag

    hello guys.

    i just installed Assassins Creed Origins and started playing but i couldn't enjoy myself because of this frustrating mouse lag like controller raw input. I searched all around the internet and apparently you can try doing 2 things. For me the second thing did the job.
    First you go to C/userprofile\documents\AssassinsCreedOrigins\ and there you have a file called ACO you open and scroll all the way down where you will remove something called ControllerFeedback i guess which will have set a strange value(lots of numbers) and then you save it and make it read-only.
    Second thing( which worked for me) is to launch the game and go to task manager and set the priority of the game to Normal.

    I hope it will help you guys !

    Enjoy the game :*
     13 people found this helpful
    Share this post

  2. #2
    Black_Widow9's Avatar Community Representative
    Join Date
    Apr 2007
    Location
    U.S.
    Posts
    16,448
    Hi RyzenLP,

    Thank you for posting possible solutions.

    If anyone else is also having mouse issues, could you please try the second workaround and let us know if it helps you as well?

    Thanks
     1 people found this helpful
    Share this post

  3. #3
    Hello,

    I had the same issue and setting the process priority to normal seems to work for me as well.
    This seems to have been a common problem in the latest AC games actually.
    Share this post

  4. #4

    Seeing lag as well.

    I tried the above, no go.

    Not happy that this is being forced on us. Regardless of reason. I'm not buying a controller just to "compensate" for a forced setting in a game that is supposed to support M&K control input. I also played with mouse sensitivity in Windows and on the mouse itself, I have a Corsair RGB.

    It's being overridden by the game.
     1 people found this helpful
    Share this post

  5. #5

    High > Normal priority fixed it!

    My mouse is now flowing wonderfully across the screen and I can actually move and aim!
    Share this post

  6. #6
    RyzenLP, thanks a lot for your solution. It did fix the problem (I've only tried the second option). It also fixed the problem of mysterious crashes 5 minutes after starting playing. I hope Ubisoft can patch it soon.
    Best Regards
    Share this post

  7. #7
    I am really glad that i could help other people too !! Enjoy the game guys
    Share this post

  8. #8

    help

    Hi. I have tried doing these methods however neither have helped in my case. I know my PC specs is beyond what is even recommended for this game. All other games I play run fine. When I try to play it though it's not working. For the mouse lag and plus fps. Any ideas?
    Share this post

  9. #9
    Got the same problem with the mouse control when I run, ride control is always upward. But I left everything to normal. And also the ControllerFeedpack in the ACO deleted. or is there any other way how you can prevent it. or do you wait until a patch comes.
    Share this post

  10. #10
    Get it fixed with the mouse control (is always Upwards scrolled).
    z: B: Logitech mouse, have everything installed in the PC mouse software was all deleted or uninstalled. Have downloaded new software from Logitech. So, now the setpoint by Logitech opened and on Universalscroll, please take the AutoScroll not take what anders. Now we again without AutoScroll. So take the Universalscroll player for Logitech.
    Share this post

Page 1 of 5 123 ... Last ►►