1. #1

    Escape form shady acres combat problem

    I'm stuck on this mission because when I'm at the initial combat screen the prompt to start the fight is just a loading screen. dies anyone know how to fix this, because I cant progress in the story if I can't.
     4 people found this helpful
    Share this post

  2. #2

    Same problem with Steam and Windows

    Seems like the game hangs.
    Share this post

  3. #3

    Same problem...

    Have the same problem, stuck in loading screen. Have restarted game, completed all side missions and went back to Shady Acres. Still stuck..
    Any known fixes?!
    Share this post

  4. #4

    No fix but try again ...

    I tried to skip the intro by pressing <space>-key. Had to do this several times before it let me do the battle.
     1 people found this helpful
    Share this post

  5. #5


    Yea that worked.
    After you play the Fluggelhorn - hold [Space] to skip cutscene. Worked for me the first time, could start battle right away
    Share this post

  6. #6

    For PS4 you need to hold down the circle button to skip after flugelhorn solo

    For PS4 you need to hold down the circle button to skip after flugelhorn solo.
    Share this post

  7. #7

    Escape shady acres!

    This buggy piece of sht doesnt load the ducking combat i have been stucked in this 4days and tried every ducking thing that i can find to do in game and what i found in google im done fck this motherfckng fck.
    Share this post

  8. #8
    i was stuck with on the same issue and had tried every solution posted here but nothing worked, so deleted the game settings found in 'My Games' in the 'My documents" folder and restarted the game, that seemed to have loaded the fight right away! maybe this is worth a try??
    Share this post

  9. #9

    Response from Ubisoft - Maybe a solution?

    TLDR; I did everything as instructed below, but I think either unistalling RivaTunerStatistics or disabling the Steam overlay is what fixed it for me. Here's the full response from Ubisoft support:

    In order to fully troubleshoot the problem that you are having, please try the steps below:

    1. Disabling your background applications:

    Go to the Start menu on your Desktop. Press the Windows key and the letter R at the same time.
    Type in MSCONFIG and press Enter.
    Go to the Startup tab.
    Click the option to Disable All.
    Press Apply, then Close and pick the option to Restart.

    2. Clearing your temporary files:

    Go to the Start menu on your Desktop. Press the Windows key and the letter R at the same time.
    Type in %TEMP% and press Enter.
    Select All (Edit > Select All or Ctrl+A).
    Click the Delete key.

    Note: If you are using Windows 7, you will need to press Ctrl + A together to highlight the files. Once the files are highlighted, you will need to press the Delete key.

    3. Make sure the drivers for your video card, sound card, motherboard and processor are up-to-date. Running 2 cards in SLI or running 2 screens can also cause issues. Deactivate SLI or unplug any additional screens you may be using. If you are overclocking, try running at the stock clock settings.

    4. Make sure that any antivirus or firewall software on your system is disabled.

    5. Install Windows Updates:
    Click on the Windows Start button and go to All Programs --> Windows Update. In the left pane, click "Check for updates" and if any are found choose "Install updates."

    Please try disabling any overlay or DirectX hooking software before launching the game. These overlays can cause issues when the game attempts to load content, or render 3D environments and user interfaces.

    The following list of overlay / hooking programs are known to interfere with our games:

    - Fraps
    - Xfire
    - TeamSpeak
    - Mumble
    - Steam Overlay (read below for further instructions)
    - EVGA Precision X
    - Gigabyte OC Guru I & II
    - ASUS GPU Tweak
    - ASUS Smart Doctor
    - Gamer OSD
    - MSI Afterburner
    - MSI kombuster
    - Evolve Client
    - Overwolf
    - Raptr
    - Curse Voice
    - Discord
    - RaidCall

    Note: This excludes Uplay as it is required for achievements, etc.

    How to disable the Steam Overlay:
    1. Launch Steam and click on the "Settings" button.
    2. Click on the "In-Game Settings" tab.
    3. Uncheck the box next to "Enable Steam Community In-Game" and click OK.

    * Disable the Steam Overlay on specific games only by right-clicking on the game title, selecting "Properties" and unchecking "Enable Steam Community In-Game" on the "General" tab.

    I would also like to point out that custom peripheral software and third-party game software can cause problems as well:

    Razer, Logitech, Steelseries, etc.

    After disabling all applications that use an overlay, try running the game again.

    Please let us know if you have any further issues.
    Ubisoft Support
     1 people found this helpful
    Share this post

  10. #10
    Share this post