🛈 Announcement
Greetings! Far Cry forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game.
  1. #1
    I have XP and I don't know if this is why it doesn't work, but I can't get the devmode to work. I put the new LUA file in. I right-click on the Far Cry exe and it looks like this in the spacebar: FarCry so I've tried FarCry-devmode and FarCry -devmode and it doesn't work. I installed the 1.1 patch and the devmode doesn't work on that. I've tried opening the console and typing "give_all_weapons=1" without the quotes and the other codes, and they don't work either.
    Share this post

  2. #2
    I have XP and I don't know if this is why it doesn't work, but I can't get the devmode to work. I put the new LUA file in. I right-click on the Far Cry exe and it looks like this in the spacebar: FarCry so I've tried FarCry-devmode and FarCry -devmode and it doesn't work. I installed the 1.1 patch and the devmode doesn't work on that. I've tried opening the console and typing "give_all_weapons=1" without the quotes and the other codes, and they don't work either.
    Share this post

  3. #3
    The key thing to make sure you do is when you right-click the Far Cry icon that use to launch the program, put the -devmode flag *outside* the quotes in the Target field which has the patch the the executable.

    It should look something like this:

    Target: "C:\Program Files\Ubisoft\Crytek\far Cry.exe" -devmode

    -- djnogg
    Share this post

  4. #4
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>

    Target: "C:\Program Files\Ubisoft\Crytek\far Cry.exe" -devmode

    -- djnogg<HR></BLOCKQUOTE>I know that. But I don't have that. I tried entering that in the spacebar with quotes but it wouldn't let me save it. Do you have Windows XP?
    Share this post

  5. #5
    doc you got to go to the next tab over when you go to the far cry.exe's properties...

    see how it says general at top? click the one that says shortcut and enter the thing in the area that says target:
    Share this post

  6. #6
    Hey, nevermind. I was trying to add -devmode to the exe in the bin 32 folder instead of the shortcut on my desktop. So it works now. Thanks for assisting.
    Share this post

  7. #7
    Ok I tried to place the devmode option in my target window and it gives me a error. it says the the filenames specified in the target box is not valid. Make sure the path and file name are correct.
    Share this post

  8. #8
    If i understand it correctly you must of hightlighted the whole Target window and replaced all with just -devmode. Retype the path to the orignal exe (assuming you installed it in the default folder
    "C:\Program Files\Ubisoft\Crytek\Far Cry.exe")
    put that in your target and ad the -devmode with a space after the ". (example "C:\Program Files\Ubisoft\Crytek\Far Cry.exe" -devmode. i hope this helps.
    Share this post

  9. #9
    OK here you go you need to right click on your Desktop shortcut to farcry, select properties. A new window will open select shortcut you will see.

    Target type: Application

    Target location: Bin32

    Target: "C:\Program Files\Ubisoft\Crytek\Far Cry\Bin32\FarCry.exe"


    Its this bit you add the -devmode so it looks like this

    "C:\Program Files\Ubisoft\Crytek\Far Cry\Bin32\FarCry.exe" -devmode

    you must leave a space after the " once done apply and thats it.

    You don't need to change any other part of the shortcut properties
    Share this post

  10. #10

    not working


    "C:\Games\Far Cry\play-FarCry.exe" -devmode
    that is how i have placed the parameter. i dont know why it dont works. plz help

    it shows this error
    Share this post