🛈 Announcement
Greetings! The Rocksmith forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #11
    EnvyingCarpet0's Avatar Member
    Join Date
    Mar 2014
    Location
    Central Texas
    Posts
    40
    Agree Helfyre 666 - there seems to be a unique glitch with UbiSoft releasing these new, was once singles only and now we offer in a Song Pack, to the xbox community when you purchase on xbox 360 and try to then install on xbox 1. It just does not work !!!

    It is a VERY OBVIOUS problem for you and I... but no one else seems to recognize it or care
    Share this post

  2. #12
    Kynlore's Avatar Senior Member
    Join Date
    Jun 2013
    Posts
    2,477
    Originally Posted by EnvyingCarpet0 Go to original post

    It is a VERY OBVIOUS problem for you and I... but no one else seems to recognize it or care
    Have you contacted Ubisoft support?
    Share this post

  3. #13
    EnvyingCarpet0's Avatar Member
    Join Date
    Mar 2014
    Location
    Central Texas
    Posts
    40
    Originally Posted by Kynlore Go to original post
    Have you contacted Ubisoft support? They can't fix what they don't know about.
    I have not Kynlore. For some reason i had thought this Support Forum was a way to contact UbiSoft of our problems. Maybe I was mistaken...

    Guess I will try to find another contact medium directly to UbiSoft.

    Thanks!
    Share this post

  4. #14
    rcole_sooner's Avatar Moderator
    Join Date
    Mar 2009
    Location
    Norman, OK
    Posts
    13,889
    The official support page is support.ubi.com.
    Share this post

  5. #15
    Kynlore's Avatar Senior Member
    Join Date
    Jun 2013
    Posts
    2,477
    They have an official support site, support.ubi.com or something like that. This is really user to user support. Occasionally Ubi will respond here but it's not monitored support.
    Share this post

  6. #16
    EnvyingCarpet0's Avatar Member
    Join Date
    Mar 2014
    Location
    Central Texas
    Posts
    40
    * UPDATE *

    Heyfyre 666 - we are totally screwed and out of luck on this !!!!

    Spent about 30 minutes in chat with UbiSoft Customer Support Tech. Did not go well at all...

    1st, after 15 minutes of explaining. they told me to do something to fix this, that i just was not prepared to do -


    Next, let's uninstall the game by doing the following:
    1. On the Xbox One Dashboard, go to My Games & Apps.
    2. Highlight the game, and press the Options button on your controller.
    3. Select Uninstall Game + Add-ons.

    Note: All DLC items can be re-downloaded.

    Well no way i was going to uninstall RS and the 341 Add-Ons it contained, for a solution i was 99% sure was not going to work anyway!!!

    I told this to the tech too. I once again explained the problem, for the 4th time, and now here is what the msgs the tech sent me 3 or 4 times in chat, they just kept repeating this msg over and over -


    All legacy DLC apart from the import tool is available for sale. Anyone who bought DLC on Xbox 360 as single Songs or Packs should be able to download some of that material as Songs, but the permissions required to do that are not yet in place for all users. We have seen song permissions make progress; however, it's still somewhat slow, so we do not have a hard date on when we expect all legacy content permissions to be sorted. We are working with Microsoft on this. Please keep an eye on the link below for updates on this issue:


    http://forums.ubi.com/showthread.php...p-Xbox-One-FAQ

    They are not available at the moment as we are still working with Microsoft. Please keep an eye on the link below for updates on this issue:


    http://forums.ubi.com/showthread.php...p-Xbox-One-FAQ

    So then i say there is nothing they can do to help me, and again get those same 2 msgs repeated to me with the same links. I ask them to just give me redemption codes for xb1 for the 8 songs i already purchased, again get those same 2 msgs repeated to me with the same links.

    I thanked them and closed the chat.

    There is no resolution for this at all from UbiSoft Custom Support. I always purchase RS DLC on xbox 360 then transfer it to xb1. My family has xb360, so i sign in there so we can all play my songs there when i am with my family. For me, at home, i only play xb1. So I am screwed out my 8 songs i just paid over $20 for.

    All very, very sad
    Share this post

  7. #17
    Helfyre 666's Avatar Member
    Join Date
    Feb 2014
    Location
    Jersey Shore
    Posts
    154
    I already tried that I and I have over 470 DLC songs. I removed EVERYTHING! Reinstalled the game, updated it, go back to manage game, and look under "Ready to Install," all songs except the 5 power ballad pack songs are listed, search the store for the pack, find it and then install. It went through the normal process of installing all the songs in the pack but didn't give me a notification when they were done.. Under Manage game, I see all 5 songs installed. Launch game, only 66 base/unlockable songs available, no power ballad pack. I go back to manage game, install everything under "Ready to install". One by one I get flooded with "Ready to start" messages as the songs install. I wait about an hour or so and launch the game again... all songs except for the Power Ballad pack are ready to play.
    Share this post

  8. #18
    rcole_sooner's Avatar Moderator
    Join Date
    Mar 2009
    Location
    Norman, OK
    Posts
    13,889
    I am reporting this thread to the ubisoft staff, so that they will be sure to read it. Surely they will try to escalate a fix for this.

    Here is hoping this helps you folks.
    Share this post

  9. #19
    EnvyingCarpet0's Avatar Member
    Join Date
    Mar 2014
    Location
    Central Texas
    Posts
    40
    Sorry you went through all that Helfyre , i knew it would be painful! But at least we can rule that out, so thanks for giving it a try.

    But some good news though, i also posted on a Forum started by Dan Amrich, Community Developer for Rocksmith UbiSoft, and got his attention yesterday.

    http://forums.ubi.com/showthread.php...-singles/page2

    Dan replied in that thread "I'll bring it up with the team and see if it's something that needs to happen on the dev side.". There was sort of a similar problem when they went from xb360 to xb1 and Song Packs from xb360 would not load on xb1, but singles would. So maybe we will have a fix on the way soon!!!

    and thanks rcole_sooner, the more UbiSoft knows the 'sooner' (yep, pun intended) we will get a fix!
    Share this post

  10. #20
    UbiVertigo's Avatar Community Developer
    Join Date
    Oct 2015
    Posts
    1,445
    Hey all, just confirming that Dan did contact the dev side yesterday. As soon as I hear new info about this, I'll post something to let you know.
     1 people found this helpful
    Share this post