1. #11
    Originally Posted by Rouge_XIII_ Go to original post
    No, i don't have Dual Xeons.

    I opened a Ticket 12 hours ago. I'll keep you update.
    Good luck, I've been having this issue since the beginning of the open beta and have had a tick open since then as well.
    Share this post

  2. #12

    GOt the same deal

    was worried this was just my problem, glad that others have it to but also not glad
    Share this post

  3. #13

    Found log files in uplay launcher

    so i searched around for the issue and found the uplay log files found in the launcher cache in the program files, i noticed that for the api file, there was a recurring error called
    UplayInstallerImpl.cpp (100) saying it can not find the installer or something, wondering if the people on this post also have this same issue might be where the bug originating from
    Share this post

  4. #14
    Yeah i got the same problem runs in background ... nothing works really u can uninstall and reinstal everything turn of firewalls and Stuff still not gonna fix it..... its really frustrading cuz THATS alot of money thrown at the game... just to sit here and wait for them to replay the tickets u send.. wich is really taking way to long :S
    Share this post

  5. #15
    Ehh guys i fixed it.... all i did was uninstall it from drive D and put it in C where widows and all that crap is and it sudently worked WT f
    Share this post

  6. #16

    Solved

    Same here it only works on C:\

    reinstalled it 3 times 90GB download.....this sucks hard

    http://forums.ubi.com/showthread.php...tarting-Issues
    Share this post

  7. #17

    Same.

    I have no space on my SSD C) tho. Does that mean I cant play it?
    Share this post