🛈 Announcement
Greetings! The For Honor forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #1
    Ubi-Gaidheal's Avatar Community Developer
    Join Date
    Nov 2015
    Location
    @Le_Gaidheal
    Posts
    937

    [PC] Game won't start

    Hello Warriors,

    If you are having trouble launching the game, please try the following:

    Possible Workaround 1:
    - Run Uplay in Admin mode

    Possible Workaround 2:
    - Disable Anti-Virus software (BitDefender being a main offender here)or add the game and Uplay as an exception in your anti-virus software.

    Possible Workaround 3:
    - If you’re running on an Intel integrated chipset, try forcing the dedicated GPU instead:
    - "Under the "manage 3d settings" tab in the nvidia control panel, you should be able to navigate to your game's .exe and specify which GPU to use from there.

    Possible Workaround 4:
    - Ensure the game is installed on your C: drive

    Possible Workaround 5:
    - Try launching the game from an entirely new Windows system profile:
    - Windows 7
    - Windows 8
    - Windows 10

    Possible Workaround 6:
    - Try unplugging your controller/non-essential peripherals then launch the game again. Once this is done you should be able to reconnect your controller. Also temporarily disable any software linked to the controllers.

    If the above doesn't resolve the issue can you please submit your logs to support?

    Instructions to get the logs:
    - Navigate to your Uplay installation directory (default: C:\Program Files (x86)\Ubisoft Game Launcher\)
    - Select folder “logs”
    - Submit all contained textfiles to Ubi Customer Support: https://support.ubi.com/en-GB
    Share this post

  2. #2
    Ubi-Gaidheal's Avatar Community Developer
    Join Date
    Nov 2015
    Location
    @Le_Gaidheal
    Posts
    937

    [PC] Game won't start

    Hello Warriors,

    If you are having trouble launching the game, please try the following:

    Possible Workaround 1:
    - Run Uplay in Admin mode

    Possible Workaround 2:
    - Disable Anti-Virus software (BitDefender being a main offender here)or add the game and Uplay as an exception in your anti-virus software.

    Possible Workaround 3:
    - If you’re running on an Intel integrated chipset, try forcing the dedicated GPU instead:
    - "Under the "manage 3d settings" tab in the nvidia control panel, you should be able to navigate to your game's .exe and specify which GPU to use from there.

    Possible Workaround 4:
    - Ensure the game is installed on your C: drive

    Possible Workaround 5:
    - Try launching the game from an entirely new Windows system profile:
    - Windows 7
    - Windows 8
    - Windows 10

    Possible Workaround 6:
    - Try unplugging your controller/non-essential peripherals then launch the game again. Once this is done you should be able to reconnect your controller. Also temporarily disable any software linked to the controllers.

    If the above doesn't resolve the issue can you please submit your logs to support?

    Instructions to get the logs:
    - Navigate to your Uplay installation directory (default: C:\Program Files (x86)\Ubisoft Game Launcher\)
    - Select folder “logs”
    - Submit all contained textfiles to Ubi Customer Support: https://support.ubi.com/en-GB
    Share this post

  3. #3
    здравствуйте я подавал запрос ка бету для пк а мне прислали код для ps4 что теперь делать
    Share this post

  4. #4
    For Possible Workaround 2 (about BitDefender), will this be addressed for the full release? Wanted to pick up this game and play it from my work (we use BitDefender and is managed by our IT dept). I'm currently unable to launch the closed beta due to this I'm assuming.
    Share this post

  5. #5

    launch error please close PCHunter64 before starting the game

    When I launch the game, it keeps saying: Launch error. Please close PCHunter64 before starting the game. What should I do?
    Share this post

  6. #6

    How to add exclusions (exceptions) in Bitdefender 2016

    Originally Posted by Ubi-Gaidheal Go to original post

    Possible Workaround 2:
    - Disable Anti-Virus software (BitDefender being a main offender here)or add the game and Uplay as an exception in your anti-virus software.

    How to add exclusions (exceptions) in Bitdefender 2016


    https://www.bitdefender.com/support/...2016-1467.html

    Make sure to do both the 'Excluded files and folders' and the 'Excluded processes' sections.

    This worked for me.

    EDIT: I should also confirm this only worked at the same time with running uplay as administrator. The usual option of going to the 'compatibility tab' and selecting 'run this program as an administrator' doesnt seem to stick for me so i have found to just right click Uplay and run as administrator each time.

    Without the work around, disabling bit defender just to start the game and then turning it back on seem to work too.

    All the best
    Share this post

  7. #7
    Tried all workarounds, nothing helped.

    Drivers all up to date.

    When I press "play" @ UPLay it open a small window with 3 Vikings where it write "preparing game....", after 2 seconds the window disappear and nothing happens.

    Sent u a mail with the log files, hope this will be fixed soon.
    Share this post

  8. #8
    i just get a black screen, not even full screen when launching the game. and i know from the technical test from a few weeks ago that it does work when installed on my c drive, but sad thing is. i dont have the space for the game on my 226gb ssd.
    Share this post

  9. #9
    Nothing worked, until after trying everything else I disabled my bitdefender. If this issue stands on release I am not buying this game. Having to fiddle with a couple things to launch a game is one thing but bugs making you disable antivirus and make your system unsafe, I think we can all agree, are not okay.

    To be fair for now though, it is pre-release. Thanks for the sticky.
    Share this post

  10. #10
    waste of my time - two hours of trying to sort out ubisoft i - - waste of time and money
    Share this post

  11. #11
    Bz0r3k's Avatar Junior Member
    Join Date
    Jan 2017
    Posts
    11
    Yea, tried everything people have come up with so far, and it was a waste of time. Guess there will be no playing this game....
    Share this post

Page 1 of 21 12311 ... Last ►►