1. #1

    I always start a new server

    This started to happen to me yesterday

    When I click on Quick Match, It send me to a new lobby, even when there's lobbys available and not full, and I have to wait for ppl to join me
    I leave that lobby and try again, and happens the same every time

    Im using the correct server and Language

    How can I fix this?
    Share this post

  2. #2
    Ask people to invite you to the lobby
    Share this post

  3. #3
    Ubi-Woofer's Avatar Ubisoft Support Staff
    Join Date
    Aug 2019
    Location
    United Kingdom
    Posts
    2,855
    Originally Posted by charlito10 Go to original post
    This started to happen to me yesterday

    When I click on Quick Match, It send me to a new lobby, even when there's lobbys available and not full, and I have to wait for ppl to join me
    I leave that lobby and try again, and happens the same every time

    Im using the correct server and Language

    How can I fix this?
    Hello charlito10, I do apologise that no response was provided on this thread until now.

    Were you able to figure out how to join / queue for an existing lobby, rather than queuing for or creating a new one? Or is this query / issue still relevant to you today? Can you provide a short video clip that shows what happens for me to look at, and investigate further if needed?

    Originally Posted by Artcroft Go to original post
    Ask people to invite you to the lobby
    Thanks for sharing this tip, Artcroft!
    Share this post