1. #21

    Store purchase issue

    Platform:Xbox One
    Song:Headlong Flight (Rush)
    Mode:Shop
    Detailed description of issue:Tried to purchase this song and starts to go to start the purchase process with a black box with cancel, but then goes back to shop list(songs)after about 20 seconds. Also tried to purchase a Staind pack to see if it was isolated to just the song, but same issue.
    What you were doing before this happened:
    Any additional details you think would be helpful:Probably not related, but when going into shop it frequently gets stuck on 'updating shop list'. Had the same issue on the old version 2014.
     1 people found this helpful
    Share this post

  2. #22

    Remastered on mac

    Platform: MAC
    Song:many
    Mode:"learn a song" and "nonstopplay
    Detailed description of issue:
    What you were doing before this happened: selected play list or song, stepped through tuning process. Song never starts, black background with speakers presend, but no guitar or song ever starts
    Any additional details you think would be helpful:

    Additionally ubisong login failed with "ubisoft server not found.

    Thanks,
    Works well on my PS3 system, but not my MAC.
    Share this post

  3. #23

    DLC Disappearing Issue

    I'm having the same issue on my PS4. In Learn a Song, when you click on a DLC song to play it with the X button, the song simply disappears from the list. Backing out to the main menu and going back in will refresh the list and the song will reappear. Upon clicking it to play again, it disappears again. I have restarted my PS4 multiple times and are having the same issue. The only real new piece of info for you Dan is this: I wasn't having this problem after installing the patch this morning. It only started for me after I downloaded and installed the new Anniversary Pack. I hope this helps.
    Share this post

  4. #24

    Mac version can't connect to Ubisoft Server

    My Steam account and game just upgraded automatically to RS 2014 Remastered on a Mac running OS X (El Capitan), and, well, now the game won't function. It keeps asking me to login to my UPlay account, then tells me after a long wait that the UPlay server is unavailable. It worked fine when it was just Rocksmith 2014. Restarted both the computer and the program, as well as Steam. Same issue. Not happy. please fix the bug.

    Update: yes i did log a ticket. went through multiple things to try to fix connectivity issue. still not resolved.
    Share this post

  5. #25
    Cbdyermaker's Avatar Junior Member
    Join Date
    Apr 2016
    Location
    Texas
    Posts
    19
    Xbox1
    After playing for awhile I cant select a song without it dissapearing. I am not sure if it is just dlc.
    After exiting and restarting I can select a song again and play.
    Also random freezing and blank screen only with speakers and sound from bass guitar after selecting score attack in practice song mode.
     1 people found this helpful
    Share this post

  6. #26
    firemanshaggy's Avatar Junior Member
    Join Date
    Oct 2015
    Location
    Illinois
    Posts
    15
    Platform: Xbox One
    Song: N/A
    Mode: Learn A Song
    I had the initial "disappearing song" issue when the game first upgraded itself on Monday. I rebooted it and had this issue no longer.
    But, I played for 3 hours this evening and the songs began to "disappear" again. I did notice the most recent pack of songs had populated as locked/available for purchase as all other songs were disappearing as I chose them. I rebooted and the problem resolved itself, again. I had not seen the most recent locked songs when I began to play. i believe when the locked songs populated that it caused the disappearing song problem to recur.
     1 people found this helpful
    Share this post

  7. #27

    Going from 360 to xbox one

    If I have purchased the xbox 360 version of rocksmith 2014 would I be able to get the update for free on the one. As of right now looking at the store it wants to charge me the 39.99 to re-purchase the game. Also would all the DLC I have purchased over the years be brought along with the upgrade?
    Share this post

  8. #28

    Ps3

    Had freezing if I click too quick but always done that.

    No songs in the shop for the packs. They are all empty. Says 0 songs on each one. The new pack isn't there either with Bob Marley and the songs aren't available individually.

    DLC disappears when I select play a song. If I go to a different screen they come back but disappear again when I select. OK after a reboot.
     1 people found this helpful
    Share this post

  9. #29
    I'm on a PS4 and had the disappearing issue also. I downloaded the patch then the DLC pack this morning. Then I played through the 6 new songs without an issue before work. I think it was sorted by download date. After work tonight I sorted by recommended and it started at the 6 new songs which worked, then 2 or 3 more. Then I got to a song I didn't want to play so I sorted by artist. I played 2 or 3 Police songs without any issue then I went to play Queen and it disappeared. I backed out and saw it wanted me to play an Incubus song so I tried that and it disappeared. I just now tried all of the songs I have in I and the only one that did not disappear is Iron Maiden The Trooper.

    I also tried this in the J section for the artist and most disappeared. The one that did show up I forget but I wasn't expecting it and I may have pressed too many buttons because I locked it up trying to back out! Sorry, many beers in this process. I closed the application and restarted it, not the PS4. I went back to Queen Another One Bites the Dust and it comes up now. So I'm gonna get back to my beer and bass. Hope this helps.
    Share this post

  10. #30
    This issue was present before Remastered, but I'd like to report it anyway:

    Platform:
    PC (All, I guess?)
    Song:
    All
    Mode:
    All (Learn a Song, Score Attack)
    Detailed description of issue:
    The count-in metronome / drum - clicks at the start of a song cannot be heard anymore.
    What you were doing before this happened:
    Restart the song OR move around in the song with the new rewind feature.
    Any additional details you think would be helpful:
    Normally, you are "counted in" in the first bar of every song by some drum-clicks or metronome (however you want to call it). But these clicks consistantly fail to play again once they were played. If I start the song, play it halfway and then restart (or new: rewind to the beginning), the clicks will be gone. Only exiting and starting the song again fixes the issue. This becomes most frustrating in Score Attack, when you try to nail a song in master mode. At the first try, you are counted in. But if you mess up and hit restart the clicks are gone and you have to guess when your part starts (which can be difficulty to time depending on the song).
    Share this post