SOLVED per this discussion

http://forum.1cpublishing.eu/archive...hp/t-3070.html

TLDR-SLI AFR was the culprit.

Using SLI Perfromance Mode/dual GPUs to force Split Frame Rendering yields good framerates and visual quality -- but not appreciably better than a using a single GPU coupled with 8xSLI or 4x/8xQ non-SLI antialiasing.

Using SLI Perfromance Mode/dual GPUs to force either Alternate Frame Rendering 1 or Alternate Frame Rendering 2 causes unacceptable flickering.

Hi all,
I guess I did the worst thing possible, upgraded two things at once. I upgraded to Win10 (1946 still worked OK) then changed out my GPU from an ATI 6870 to Nvidia 660's in SLI. I could not get the water to look right so I reinstalled from scratch then did the all-in-one upgrade to 4.12.2m hoping that would solve my problem. I also updated the conf.ini to the highest settings. Everything works except the water is flashing white with lots of flashing black specs at high altitude. As I get closer I can see some of the water textures between the flashing white and black specs.

I'm running at a resolution of 2560x1440 and using OpenGl. Here is my current conf.ini (the pertinent section I believe) (oh and I originally had TexFlags.TextureShaderNV=1 as well but that didn't change anything)

[Render_OpenGL]
TexQual=3
TexMipFilter=3
TexCompress=1
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=0
TexFlags.UseVertexArrays=0
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=0
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=1
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=0

TexFlags.TexEnvCombine4NV=1
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=1
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=0

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=0
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=3
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=17
Water=2
Effects=2
ForceShaders1x=0

PolygonOffsetFactor=-0.0625
PolygonOffsetUnits=-1.0
[Mods]
RandomSplash=1
netCallsign=