1. #1
    This is a Myst IV: Revelation installer for Macs that is powered by Cider. It runs on all recent versions of macOS but is unfortunately not 64-bit so will not be compatible with future versions of macOS when they drop 32-bit support.

    Myst IV Installer (7.1 MB) - For OS X 10.10 to macOS 10.14.
    Myst IV Installer (11.9 MB) - For older systems. Hybrid PPC-native/Cider.


    • Installs the latest version of the game as a single, self-contained application.
    • Lets you choose which language to install.
    • Save files can be found at:
    Home > Library > Application Support > Myst IV Revelation > p_drive > revelation savegames

    Cider is a technology from Transgaming that can run Windows executables seamlessly on the Mac. It's not perfect though - these are the currently known issues with Myst IV:
    • Pointy finger and open hand cursors don't work properly, making hotspots less obvious.
    • Water spirit animation is glitched.
    • On some systems the cursor may exhibit erratic behaviour or the transitions may be quite slow.
    (Note I've tried other types of wrappers and they all have the same issues and more)

    Cider tip: You can switch to windowed mode while playing by pushing command+return.

    See also: Myst III Installer for Intel Macs
    Share this post

  2. #2
    Hi Gannet07

    Re the cusor dropping down suddenly. Yes, this can be annoying but I note that it happens with the 'Plan X' version too.

    I wonder if it might be that the game doesn't like something about my Magic Mouse?

    It's not too bad a problem though and I am already beginning to not notice it anymore.
    Share this post

  3. #3
    Nah, I tried with my trackpad and a normal mouse, so it won't be anything to do with the magic mouse. (This is the Plan X, btw)

    Speaking of trackpads though, here's another tip: 3-finger dragging can be handy for operating levers and stuff

    This is off-topic, but has anyone ever gotten Child of Fire? Supposedly it works according to this guide, but despite rushing through as fast as possible and avoiding everything except linking to Serenia, I still only get Child of Wind.
    Myst IV Score Guide

    Take a photo on the monorail: 0.1
    Finish the sound puzzle with Atrus: 0.1
    See Yeesha's gecko: 0.1
    Watch Yeesha play her flute: 0.1
    Contact Atrus with the crystal viewer: 0.1

    Link to both Haven and Spire from Tomahna: 0.125
    Link to Tomahna from both Haven and Spire: 0.125
    Link to Serenia from Tomahna: 0.125
    Link to Tomahna from Serenia: 0.125

    Spend time in the game: 0.5 total for 20 hours (0.0004 per minute)
    Use the Amulet: 0.5 total for all 101 flashbacks (0.0050 per flashback)
    Use the zip feature: 0.5 total for 30 uses (0.0167 per use)
    Use the hint map: 0.5 total for 25 uses (0.02 per use)

    Child of Fire: 0 to 1
    Drawn by the excitement of new experiences, always seeking adventure over stasis. Sometimes your desire to succeed makes you miss the deeper meaning but you always find the answers you seek when you really want them.

    Child of Wind: 1 to 2
    Attracted by challenge and diversity. Always moving swiftly to the heart of the matter yet willing to take the time needed to understand it.

    Child of Water: 2 to 3
    You appreciate the beauty and richness of life around you. You are confident in your ability to succeed but willing to seek help when answers seem elusive.
    Share this post

  4. #4
    Thanks for the installer, Gannet7! I'm also running into the cursor dropping problem, but to such an extent that the game is effectively unplayable. It's tantalizing to be this >||< close, but still not quite be able to play! Have you been able to figure out any way to get the cursor problem working better?

    Share this post

  5. #5
    Originally posted by Gannet7:
    This is off-topic, but has anyone ever gotten Child of Fire? Supposedly it works according to this guide, but despite rushing through as fast as possible and avoiding everything except linking to Serenia, I still only get Child of Wind.
    The game starts at 1 (wind) so you have to use zip and hints.

    See this guide which is more accurate.
    Share this post

  6. #6
    Hi Andrew
    I'm afraid I have no solution for the cursor problem - I can only hope that it might be fixed in some future version of Cider (I'll be keeping an eye out and let you know if I ever find something). I've noticed it happens when moving the mouse more slowly though, so... try moving quicker? :/

    @realXCV: Ohhh, the zips and hints subtract score. That makes more sense, thanks for that.
    Still can't seem to do it. Bah, I don't really care any more.
    Share this post

  7. #7
    Hallo all.
    Using the Installer offered in this forum I have installed on Mac OS 10.6.4. File has 6.501.674.467 Byte.
    When I am starting the application screen resolution changes to 600 x 480 (?) - for a second. Afterwards app is quitting, resolution becomes standard again, that’s it.
    Any possible reasons known out there?
    Installing again?
    Thx & regards form Germany.

    Edit: 2nd installion ends up with 6.387.632.065 Bytes. ?
    Share this post

  8. #8
    Hi joga_de

    The installation should be roughly 7.5 GB, so it sounds like you're a bit short there.
    Did the installer give a message "Installation complete", or did some error occur?
    Can you give me a file listing of your discs? With disc 1 inserted, open the Terminal program and paste in this command:
    ls -lR /Volumes/Myst4_1/common/data
    Repeat for disc 2 (using 'Myst4_2' in the middle there)
    Share this post

  9. #9

    An update to cider seems to have fixed the jumping cursor problem, which is a big relief. The installer has been updated with the new version. It's also been upgraded to have a real progress bar

    Let me know how it goes.
    Share this post

  10. #10
    Tried the Myst 4 installer. Worked fine initially but now it crashes in Spire, At the beginning of this segment you go down 4 landings of stairs. I crash trying to go down to the 4'th landing. Console says the error is "com.apple.launchd.peruser.502[100] ([0x0-0x55d55d].com.transgaming.Myst4[33085]) Exited with exit code: 5". Can send you a saved game but don't know how to attach one here.
    Share this post

Page 1 of 12 12311 ... Last ►►