1. #11
    Share this post

  2. #12
    One more bump, for the same of everyone.
    Share this post

  3. #13
    geez you still dont have that fixed?
    where do the 2 ip's come from?
    2 NIC ? (Network cards ?)

    ah well
    try start - run - type "cmd" <ok> button lol
    dos box
    type "ipconfig" <enter>
    if there are two entries for "IP Adress"... lol

    ah well I'm on cable and not gonne tell ya my DNSSuffix - no use here anyway so here it goes...I get:

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : roflmao you dont need this
    IP Address. . . . . . . . . . . . : 213.51.246.219
    Subnet Mask . . . . . . . . . . . : 255.255.255.128
    Default Gateway . . . . . . . . . : 213.51.246.129


    Question: Did you back-up your files?
    Answer: I didn't know they had a reverse...
    Share this post

  4. #14
    BaldieJr's Avatar Senior Member
    Join Date
    May 2003
    Location
    this don\'t make no sense!
    Posts
    4,272
    Set it to the 64.x.x ip.

    Then in your FB folder find conf.ini

    Right click the file, choose properties, and check "read only".

    the problem should be fixed. if not, the ip address is stored in another file. Just find it and set it to read only.

    <A HREF="http://officemax.secureportal.com/" TARGET=_blank>
    Hey ya'll prepare yourselves
    for the rubberband man!</A>

    http://www.fighterjerks.com
    Share this post

  5. #15
    conf.ini gets overwritten - thats true
    but only important for Water=2, Forest=3 etc settings - IP for UBI is not in there
    IP for hosting by IP is though - that's NOT ubi...
    but heck ya can try...
    I bet it's UBI though lol

    ... on a second thought...
    make conf.ini R/W (clear the read-only attribute)
    right-click it with explorer - properties - uncheck R/O
    THEN run il2setup
    after setting ip and exiting
    make conf.ini Read Only again

    It's worth a try


    Question: Did you back-up your files?
    Answer: I didn't know they had a reverse...
    Share this post

  6. #16
    Ima give it a go, hopefully it works.
    Share this post

  7. #17
    Taylortony's Avatar Senior Member
    Join Date
    May 2002
    Posts
    8,557
    follow this
    http://forums.il2skins.com/viewtopic.php?t=2420


    as to your firewall you need to allow the game through ie fb.exe to access the internet and also allow the ubi game server to have full access both ways if on that or the hyperlobby one the same if on that.
    Share this post

  8. #18
    Unfortunately, changing the conf.ini to read only didn't help at all.
    Share this post

  9. #19
    I had similiar connection issues. Go to control panel, system,hardware,device manager. Record all properties for tcp/ip plus those in the advanced tab.Use screenshots for each box? Uninstall your network adapter. Restart system, let windows find and install your net adapter. Restore all properties settings exactly as original.

    Should change nothing but it let me connect every time after this reload on the net adapter.

    Good luck
    Share this post

  10. #20
    THanks for the post...but apparently the default IPworks now..no connection errors at all...i am happy.
    Share this post