🛈 Announcement
Greetings! Trackmania forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game.
  1. #21
    hesto_'s Avatar Member
    Join Date
    Dec 2014
    Location
    Germany
    Posts
    364
    This problem is still not resolved. Can't access any online features. I contacted ubisoft support via email two weeks ago but still haven't received an answer or any response. This game's support is as worse as it gets. I mean the game was released months ago and I still can't access the core content (multiplayer).

  2. #22
    Ubi-Alinoa's Avatar Super Moderator
    Join Date
    Feb 2010
    Posts
    748
    Did you try to deactivate your antivirus (and which one do you use it?) ? Did you check out your firewall settings? What are your system specs?

  3. #23
    Hesto and DrCampari I have the same problem and I have looked at everything and their is now answer

    I had a similar problem with Star Wars Battlefront 2 a while back, where It would not connect to online servers until I had met the age rating for the game on my EA account so I just had to wait until I met that age rating. And the game was basically set in offline mode.

    So I have tried changing the age on my Ubisoft Account but still couldn’t get it to work.

    So I still have no Answer to fix this problem, please let me know if thier is a fix

  4. #24
    Ubi-TheBerry's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    2,818
    Originally Posted by TBGtwinturbo Go to original post
    Hesto and DrCampari I have the same problem and I have looked at everything and their is now answer

    I had a similar problem with Star Wars Battlefront 2 a while back, where It would not connect to online servers until I had met the age rating for the game on my EA account so I just had to wait until I met that age rating. And the game was basically set in offline mode.

    So I have tried changing the age on my Ubisoft Account but still couldn’t get it to work.

    So I still have no Answer to fix this problem, please let me know if thier is a fix
    Hey TBGtwinturbo,

    Welcome to the Forums!

    I'm sorry to see you're having issues connecting!

    Could you please make sure you've given all the steps in this guide a try and these should ensure you have the best possible connection and get you back up and running.

    Please let us know how you get on, thank you!