1. #1
    Acduan's Avatar Junior Member
    Join Date
    Apr 2005
    Posts
    14

    Syndicate Savegame Lost

    So i got the game a few days ago, and played a little, til i got the grabbling hook, did the mission and then quit the game and go to work. Today i wantet to continue from there, but it wont let me.

    I have to start over again. Everytime! I had to start again did the first thing with Jacob, then quit again and tried to find my savegames (they are there), then went back into the game and i had to start all over AGAIN:

    I did not change anything on hardware, software or drivers or files. Not a single thing... and yet.. everytime i start the game, i have to restart in the beginning.

    I even have the uplay achievements that i completet certain acts in the game, and yet nothing...
    Share this post

  2. #2
    UbiFancy's Avatar Ubisoft Support Staff NCSA
    Join Date
    Oct 2015
    Posts
    1,313
    Hi Armed_Death, thank you for letting us know about this issue. If you haven't yet, please create a ticket with Ubisoft support.

    support.ubi.com
    Share this post

  3. #3
    Hi Armed_Death,

    I think we have the same problem here :

    http://forums.ubi.com/showthread.php...8#post11272788

    I created a ticket but don't expect much ... let us know if you have some answers :-/
    Share this post

  4. #4
    Acduan's Avatar Junior Member
    Join Date
    Apr 2005
    Posts
    14
    I tried this morning with cloud save games, restartet the game at least 10 times and it did save.

    BUT i was away now for an hour maybe to get dinner ect and just wanted to continue and i was greetet with the same Abstergo Tutorial **** again...
    Share this post

  5. #5
    Acduan's Avatar Junior Member
    Join Date
    Apr 2005
    Posts
    14
    Now that it dawns to me, it may be possible that it happend to me at the same spot in the game. It happend now after i took on sequence 4 and did not do it

    I mean i have done this part of the game (up to that point) now 4 times... how many times shall i do it again till someone fixes that.

    And according to the other thread its just him... guess what UbiSoft... it isent...


    But hey, Steam has a return option now, maybe ill just give the game back and demand my money back... There hasent been an Ubisoft Game without a Problem since.... Splinter Cell 2 back then. Back then Ubisoft told me that i should login as an admin although i was the admin on my pc and i was the only one. They told me then its cause of service pack 1 wich i had installed... but i dident had it installed... last answer was: format c...
    Real solution was: no cd crack back then and be done with it... pathetic.
    Share this post

  6. #6
    Acduan's Avatar Junior Member
    Join Date
    Apr 2005
    Posts
    14
    So @Ubisoft: Anything happening here? My ticket hasent even been viewed i would guess.

    But over the years.. why do i still expect something else...
    Share this post

  7. #7
    Black_Widow9's Avatar Community Representative
    Join Date
    Apr 2007
    Location
    U.S.
    Posts
    16,313
    Have you tried verifying your files after checking to see if your saves are local or in the cloud?

    How do I install / uninstall / verify a game in the Uplay client on PC?

    How do I use the cloud sync functionality in Uplay PC?
    Share this post

  8. #8
    Acduan's Avatar Junior Member
    Join Date
    Apr 2005
    Posts
    14
    Tried both, the game does not save either. Not with cloud and not without it. And i think i spent more time verifieng files than i actualy spent playing the game.
    Share this post

  9. #9
    YazX_'s Avatar AC Volunteer MOD
    Join Date
    Jul 2011
    Posts
    5,215
    Originally Posted by Armed_Death Go to original post
    Tried both, the game does not save either. Not with cloud and not without it. And i think i spent more time verifieng files than i actualy spent playing the game.
    try this:

    1. Uninstall UPlay from control panel.
    2. Download and install UPlay from www.uplay.com.
    3. Mark UPlay to run as admin (right click on its exe --> compatibility tab --> run this program as admin) and run it then Disable Cloud sync from settings.
    4. Run Steam as admin and launch the game.
    5. play for 5 mins or so and as soon as you get the chance to quit, quit the game and then launch it again and see if it saves your progress.
    6. if it saves properly now then to verify it will work everytime, Close everything including steam.
    7. Run steam again as admin, launch game and it will launch uplay, player for another 5 mins and quit, re-launch game and check if your progress is saved properly.
    Share this post