1. #1
    Hey I know this isn't a tech support forum but I'm stuck since all my friends aren't internet smart. Basically long story short my internet runs disgustingly slow for no apparent reason. I have wireless internet which is supposed to be 11mb per seconds, it downloads off p2p programs fast like it should, but it can't load webpages, it took me 10 minutes just to load the IL2 forum. I've tried Ad Aware and it still doesn't help, I even tried browsing through my C:/ manually looking for anything unusual... Any ideas?
    Share this post

  2. #2
    Hey I know this isn't a tech support forum but I'm stuck since all my friends aren't internet smart. Basically long story short my internet runs disgustingly slow for no apparent reason. I have wireless internet which is supposed to be 11mb per seconds, it downloads off p2p programs fast like it should, but it can't load webpages, it took me 10 minutes just to load the IL2 forum. I've tried Ad Aware and it still doesn't help, I even tried browsing through my C:/ manually looking for anything unusual... Any ideas?
    Share this post

  3. #3
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by darkhorizon11:
    Hey I know this isn't a tech support forum but I'm stuck since all my friends aren't internet smart. Basically long story short my internet runs disgustingly slow for no apparent reason. I have wireless internet which is supposed to be 11mb per seconds, it downloads off p2p programs fast like it should, but it can't load webpages, it took me 10 minutes just to load the IL2 forum. I've tried Ad Aware and it still doesn't help, I even tried browsing through my C:/ manually looking for anything unusual... Any ideas?<HR></BLOCKQUOTE>


    Il2 forum is VERY slow sometimes and sometimes its DEAD.....but all webpages?! hmm



    try this


    "Big Bills suck, small Bills don't"&lt;----WRONG!!!! all Bills suck
    Share this post

  4. #4
    Just because your connect is 11Mb/s doens't mean you'll get anywhere near that. Depending on your ISP and your speed to him, I bet you are more likely at around 1.5 to 3Mb/s.

    One thing you can try is to delete your internet cache, defrag your hard drive, run a virus scan.

    Beta tester for:
    C&C Generals, Independance War 2,Starfleet Command 2,Settlers IV,Tzar,Allegiance,Starfleet Command,MAX 2,Defiance
    Share this post

  5. #5
    jensenpark's Avatar Senior Member
    Join Date
    May 2003
    Posts
    1,889
    goto www.dslreports.com

    goto the tools section...there are some spots to check your true download/upload speeds.

    This may give you some ammo to go back to your internet provider with.

    (also when in Explorer, go to tooks and click delete files - and check yes for delete offline files...apparently this helps as well)


    Buzz Beurling flying his last sortie over Malta, Oct.24, 1942
    Share this post