1. #1

    Frist ever to have ACS saying Uplay is not installed?

    Hi there, i wanted to play ACS just now, but after opening Uplay and pressing Play i get this error


    i mean really? Uplay PC is not currently installed?? i launch the game VIA Uplay how in the temper h*ll is Uplay NOT installed then?? lol
    but hey Ubisoft you did give me a good laugh =)
    now how do i fix this i wonder? hmm... i shall try good old restart and hope for the best =) just wanted to share this epic error =)
    Share this post

  2. #2
    Hello,

    to be honest O_O , but it seems the game failed to communicate with UPlay, this error message is from the game not UPlay itself, most probably a spyware/AV is blocking ACS process to inject uplay hook, so check that and restart UPlay as admin.

    this is first ever i've seen such an issue, if the above didn't work then please try to close it and make sure its closed in tray area as well , download UPlay from www.uplay.com and install without removing the previous installation.

    or you can check log files and see whats the error:

    C:\Program Files (x86)\Ubisoft\UbisoftGameLauncher\logs

    check launcher.txt
    Share this post

  3. #3
    Originally Posted by YazX_ Go to original post
    Hello,

    to be honest O_O , but it seems the game failed to communicate with UPlay, this error message is from the game not UPlay itself, most probably a spyware/AV is blocking ACS process to inject uplay hook, so check that and restart UPlay as admin.

    this is first ever i've seen such an issue, if the above didn't work then please try to close it and make sure its closed in tray area as well , download UPlay from www.uplay.com and install without removing the previous installation.

    or you can check log files and see whats the error:

    C:\Program Files (x86)\Ubisoft\UbisoftGameLauncher\logs

    check launcher.txt
    the fix was a simple restart of Uplay, thats all it took.
    just thought it was a weird and funny error
    Share this post

  4. #4
    Originally Posted by MrkillerhomerxD Go to original post
    the fix was a simple restart of Uplay, thats all it took.
    just thought it was a weird and funny error
    yah its funny indeed , glad it worked out for you
    Share this post