1. #11

    myst v - end of ages

    1. I have myst iv Revelation running properly under my DELL WINDOWS 10 OPerating System.

    2. I run the program as the administrator, under Windows Xp service pack 3, compatiblityy mode, no luck so far, tried WINDOWS 98/ME COMAPTIBLITY - no luck. Same stack error appears.


    3. Yes, I click APPLY/OK before exiting compatiblity window.

    4. I haven't installed myst v under compatiblity mode, just set the main program of game to run though compatibliy mode.

    5. I have a full version of MYST V END OF AGES, IT doesn't help to solve the issue.


    Is your patch supposed to help?

    Eduard.
    Share this post

  2. #12
    Try re-installing Myst V using Compatibility Mode:
    -- a. Uninstall Myst V using the Add or Remove Programs utility.
    -- b. Reboot.
    -- c. Right-click on the Myst V disc installation executable, and select Properties > Compatibility.
    -- d. Select the appropriate settings, then click on OK.
    -- e. Reboot when installation is complete.
    -- f. Run Myst V.

    If you continue to see the stack error, install the patch.
    Share this post

  3. #13

    can't set myst V run under windows 10

    Hi, Heimdall

    I've reinstalled Myst V and installed the patch - still Myst V won't start. Why Myst IV is working Myst V isn't?

    Thanks in advance,
    Eduard.
    Share this post

  4. #14
    In general,
    -- a. Install End of Ages (EoA) to your C: drive, accepting the install defaults as much as possible.
    ----- 1. If your C: drive is a small "manufacturer's tools and recovery" drive, install EoA to your D: drive.
    ----- 2. Do NOT install the game to an external drive, either USB or E-SATA.
    -- b. Start EoA from a fresh boot.
    ----- 1. Reboot, log into Windows with full Administrator privileges (NOT into a Limited User or Power User account), and close all open applications. (Open the Control Panel, and select User Accounts. Your User Name should show Administrators under Group.)
    ----- 2. Disable all tasks running in the background, especially anti-virus/spyware/adware/pop-up programs, task schedulers, remote system control programs (such as Microsoft NetMeeting) or other programs shown on the Windows task bar.
    ----- 3. If you have only a software firewall, do NOT disable it!
    ----- 4. Do NOT forget to re-enable your anti-virus/spyware/adware/pop-up programs after finished playing EoA.
    -- c. Do NOT run any other programs before starting EoA.
    -- d. Do NOT boot up with the EoA disc in the drive, or with a disc in any drive.
    -- e. If the EoA disc autostarts when you insert it into the drive, cancel back to the Desktop.
    -- f. Start the game using the EoA icon on the Desktop, NOT the menu item on the disc.

    Always start EoA by doing steps b through f, above.

    Why can you run Myst IV and not EoA? Note that Myst IV and EoA are very different in terms of their construction, the PC types on which they will run with few or no problems, etc., etc. For example, it can be very difficult to run EoA on a laptop -- especially if your Win 10 is 64-bit -- depending on the laptop's configuration and how Win 10 is set up.

    Questions:
    -- a. How does EoA not start for you?
    ----- 1. Do you get an error message, and if so, what is the exact wording of the message?
    ----- 2. Do you get a blue screen when trying to start EoA?
    -- b. Have you been starting EoA by doing the above steps b through f?
    -- c. Is your Dell machine a laptop?
    -- d. Is your Win 10 64-bit?
    -- e. Have you updated both your video and sound drivers to the latest (for Win 10) available from Dell or the video and sound chipset manufacturers?
    ----- 1. If so, did you reboot after each driver update?
    Share this post

  5. #15

    Language

    Hello,
    The files work just fine but the only language available now is english. Is there a french langage available as well ?
    Share this post

  6. #16

    Having difficulties too

    Just recently attempted to install Myst V EoA and got the call stack error:

    Exception type: Access violation
    Call stack (14 levels):
    0x74FF8484
    0x0066B9D9
    0x0044A9A8
    0x011243F1
    0x0044121D
    0x0051C6D3
    0x0051BE4E
    0x5B6C88AE
    0x5B6C898D
    0x5B6C4805
    0x5B6CCF7F
    0x5DB9D154
    0x5DB9CB64
    0x5B6CD0D0
    <end>

    I attempted to use the patch as described but couldn't find where the init file would be found (no files to overwrite other than progress.db).

    I use windows 10 home and directx 12. Any help would be appreciated. Thank you!
    Share this post

  7. #17
    Hi, finleyjr. Welcome to the Forums!

    Try searching your disc for the init file. It's there, you just need to find it.
    Share this post

  8. #18

    Win10 Installation - help needed.

    Hello all,
    I'm obviously experiencing the same problem as everyone else in this thread. Have there been a final solution for the Win 10 installation problem?
    Anyone who have the zip file to fix the problem?

    Regards

    MacroC
    Share this post

  9. #19
    Welcome to the Forums!

    Apply the patch contained in Myst5InitFiles.zip, available here.

    When you unzip Myst5InitFiles.zip, you'll have the following files and folders:
    -- README.txt
    -- progress.db (in \Myst V End of Ages folder)
    -- audio.ini (in \Myst V End of Ages\init subfolder)
    -- graphics.ini (in \Myst V End of Ages\init subfolder)

    Follow the instructions in README.txt to apply the patch.
    Share this post

  10. #20

    Can't download Myst5InitFiles.zip

    Is there another site that has the file?

    NET::ERR_CERT_COMMON_NAME_INVALID
    Share this post