🛈 Announcement
Greetings! Assassin's Creed forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game.
  1. #1

    Played Syndicate for two hours, now game won't load via Steam. [RESOLVED]

    So I played Syndicate for two hours, stopped for lunch and tried to restart the game in Steam. Uplay starts up and logs in, but Syndicate never loads. I've restarted my PC and verified Syndicate's game cache on Steam, but to no avail. Launcher log is as follows:
    [ 6412] 2015-11-19 14:21:25 [ 6516] INFO HubUtils.cpp (179) [ 6412] 2015-11-19 14:21:25 [ 6516] INFO HubUtils.cpp (180) -- Starting Ubisoft Game Launcher -- [ 6412] 2015-11-19 14:21:25 [ 6516] INFO HubUtils.cpp (184) Platform: PC. [ 6412] 2015-11-19 14:21:25 [ 6516] INFO HubUtils.cpp (187) Version: 4567. [ 6412] 2015-11-19 14:21:25 [ 6516] INFO HubUtils.cpp (188) Built: Nov 16 2015. [ 6412] 2015-11-19 14:21:25 [ 6516] INFO HubUtils.cpp (204) Command line: "-upc_uplay_id" "1957" "-uplay_steam_mode" "" [ 6412] 2015-11-19 14:21:26 [ 6516] INFO Hub.cpp (312) Environment is PROD. [ 6412] 2015-11-19 14:21:26 [ 6516] INFO UplayApplication.cpp (96) OS info: Microsoft Windows 7, 64-bit Ultimate Edition (build 7601) [ 6412] 2015-11-19 14:21:26 [ 4352] INFO GameStartPipe.cpp (85) Accepted connection. [ 6412] 2015-11-19 14:21:26 [ 4352] INFO GameStartPipe.cpp (86) Starting game session. [ 6412] 2015-11-19 14:21:26 [ 5400] ERROR RawInputController.cpp (361) Attempted to update hotkey with invalid value [ 6412] 2015-11-19 14:21:29 [ 4456] ERROR ProductConfigParser.cpp (1047) Expected name but it is missing. [ 6412] 2015-11-19 14:21:29 [ 4456] ERROR ProductConfigParser.cpp (1047) Expected name but it is missing. [ 6412] 2015-11-19 14:21:29 [ 4456] ERROR ProductConfigParser.cpp (1047) Expected name but it is missing. [ 6412] 2015-11-19 14:21:29 [ 4456] ERROR ProductConfigParser.cpp (1047) Expected name but it is missing. [ 6412] 2015-11-19 14:21:29 [ 4352] ERROR SteamGameInstallListener.cpp (277) Unable to check install status, game addon is not a steam game: 1961 [ 6412] 2015-11-19 14:21:29 [ 4352] ERROR SteamGameInstallListener.cpp (277) Unable to check install status, game addon is not a steam game: 1963 [ 6412] 2015-11-19 14:21:29 [ 4352] ERROR SteamGameInstallListener.cpp (277) Unable to check install status, game addon is not a steam game: 1983 [ 6412] 2015-11-19 14:21:29 [ 4352] ERROR SteamGameInstallListener.cpp (277) Unable to check install status, game addon is not a steam game: 1984 [ 6412] 2015-11-19 14:21:29 [ 4352] ERROR SteamGameInstallListener.cpp (277) Unable to check install status, game addon is not a steam game: 1986 [ 6412] 2015-11-19 14:21:29 [ 4352] ERROR SteamGameInstallListener.cpp (277) Unable to check install status, game addon is not a steam game: 1987 [ 6412] 2015-11-19 14:21:35 [ 5400] ERROR MainView.cpp (1964) Unknown section: 0.
    Share this post

  2. #2
    Ubi-Houck's Avatar Ubisoft Support Staff EMEA
    Join Date
    Sep 2014
    Posts
    3,976
    Originally Posted by aqua_scizor Go to original post
    So I played Syndicate for two hours, stopped for lunch and tried to restart the game in Steam. Uplay starts up and logs in, but Syndicate never loads. I've restarted my PC and verified Syndicate's game cache on Steam, but to no avail.

    Launcher log is as follows:
    Hey, aqua_scizor,

    I am sorry to hear the game is not loading after playing for two hours already. Thank you for providing the error from the launcher logs.

    In this situation, I would recommend reinstalling the game in Steam and reinstalling the Uplay client.

    Firstly, I would recommend you back up your save files. You can find them here:

    C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames\[Uplay ID]\1957

    I would recommend copying over the whole 1957 folder to a different part of the computer to back them up.

    Next in Steam, please right click on the game and then Delete Local content. Confirm that you would like to uninstall by clicking on Delete.

    Once the game is uninstalled, please uninstall Uplay from the Programs and Features section in the Windows control panel.

    After uninstalling the software, you will need to manually delete any leftover files in the C:\Program Files\Ubisoft\Ubisoft Game Launcher (32-bit versions of Windows) or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher (64-bit versions of Windows) folder.

    NOTE: Please do not skip this step, it is very important. If this folder does not exist, please go to the next step.

    Please visit:
    http://support.microsoft.com/mats/Pr..._and_Uninstall and press the run now button.

    Afterwards reinstall Uplay to the C: Drive ( if possible)
    http://static3.cdn.ubi.com/orbit/lau...yInstaller.exe

    6. Right click Uplay - Properties - Compatibility - Check the box 'Run this program as an administrator'

    Then close Uplay and relaunch it. Once you have done this, please reinstall the game in Steam.

    Thanks
    Share this post

  3. #3
    Originally Posted by Ubi-Houck Go to original post
    Hey, aqua_scizor,

    I am sorry to hear the game is not loading after playing for two hours already. Thank you for providing the error from the launcher logs

    [Instructions omitted]

    Thanks
    Hi, and no problem.

    Having followed your instructions, I am now able to play Syndicate again! I've exited the game a couple of times and I can get back in without any problems.

    Hopefully this doesn't reoccur, downloading 36 gigabytes for a second time isn't fun at all!

    Thank you for your help.
    Share this post

  4. #4
    This didn't work for me. I have tried it 3 times now
    Share this post