1. #1
    YazX_'s Avatar AC Volunteer MOD
    Join Date
    Jul 2011
    Posts
    5,209

    AC Syndicate Graphical Glitches, Missing Textures and Artifacts - Workaround

    Hello Everyone,

    For anyone having graphical glitches and artifacts on Nvidia Card, go to Nvidia Control Panel and Set MFAA to off (DONT FORGET TO APPLY SETTINGS) :





    IF disabling MFAA didn't solve the problem, then it might be other setting that is causing it along with MFAA, here is my NCP settings, try to make yours the same as it fixed the problem for me:





    if this didn't solve the problem, disable 3d vision as well and read below:


    if the above didn't work, then edit C:\Users\[WINDOWS_USER_NAME]\Documents\Assassin's Creed Syndicate\AC.ini

    Change this line:

    UseDriverWorkAround=0

    TO

    UseDriverWorkAround=1

    Save file, restart UPlay and launch game and see if it fixes your issue.

    However, if you still have this problem after doing these workarounds, please make sure to report this to Nvidia Support as well as to Ubisoft Support (link is in my signature).
    Share this post

  2. #2

    I don't have that setting

    Hey, I've been having a similar issue but instead the whole foundry in the first sequence is white and you can't see anything. I don't have the MFAA setting in Nvidia Control Panel so I don't know what to do. Any ideas? http://imgur.com/4X55HlU
    Share this post

  3. #3
    YazX_'s Avatar AC Volunteer MOD
    Join Date
    Jul 2011
    Posts
    5,209
    Originally Posted by Jessething Go to original post
    Hey, I've been having a similar issue but instead the whole foundry in the first sequence is white and you can't see anything. I don't have the MFAA setting in Nvidia Control Panel so I don't know what to do. Any ideas? http://imgur.com/4X55HlU
    Hello,

    This is a different thing, ok this needs investigation, set everything in graphics settings to low, restart game and try again, if the problem still present then its not related to graphics options otherwise you need to enable option by option until you find what is causing it.

    Now if graphics options didnt solve the problem you need to go to Nvidia control panel and set everything to off and start game again, if the problem got fixed, then you need to enable one option at a time and test game until you find the option that is causing this issue.

    if the issue is not related to both, then you can try these suggestions below:

    http://forums.ubi.com/showthread.php...1#post11151640
    Share this post

  4. #4
    Originally Posted by Jessething Go to original post
    Hey, I've been having a similar issue but instead the whole foundry in the first sequence is white and you can't see anything. I don't have the MFAA setting in Nvidia Control Panel so I don't know what to do. Any ideas? http://imgur.com/4X55HlU
    do you have 3d vision activated?

    had this problem too, but disabling 3d vision solved it
    Share this post

  5. #5

    Nothin :(

    I have tried everything you guys have been giving however nothing is working... I will wait until the nvidia game ready driver comes out to see if that fixes my issues. Thanks anyway
    Share this post

  6. #6
    z3l's Avatar Junior Member
    Join Date
    Apr 2008
    Posts
    5
    http://plays.tv/video/564cd87f0c1cc59bce


    Crucial Ballistix 8GB (2x4GB) DDR3 1600MHz CL Unbuffered NON-ECC 1.5V
    Asus Radeon R9 280 3GB DDR5 (384Bit) (R9280-DC2T-3GD5)
    MSI Z97 GAMING 3
    Intel Core i5-4690K

    Any idea why it is happening and how to fix it?
    Share this post

  7. #7
    YazX_'s Avatar AC Volunteer MOD
    Join Date
    Jul 2011
    Posts
    5,209
    Originally Posted by z3l Go to original post
    http://plays.tv/video/564cd87f0c1cc59bce


    Crucial Ballistix 8GB (2x4GB) DDR3 1600MHz CL Unbuffered NON-ECC 1.5V
    Asus Radeon R9 280 3GB DDR5 (384Bit) (R9280-DC2T-3GD5)
    MSI Z97 GAMING 3
    Intel Core i5-4690K

    Any idea why it is happening and how to fix it?
    i'm not sure what option you need to trun-off in CCC as i dont own an AMD card so i cannot know exactly, please try to turn off all options in CCC and launch the game, if the problem is fixed then start enabling options in CCC one by one until you find the one causing this issue. if it didn't get fixed then please contact Ubisoft and AMD support to address this issue as most probably its a driver issue.
    Share this post

  8. #8
    Hm, let's see if this fixes the artifacts and absence of gunshot effect (smoke and flash)

    Also, anyone notice that chimney smoke disappears as the player gets close? Really distracting. Plox fix!
    Share this post

  9. #9
    LikeICarehah's Avatar Banned
    Join Date
    Feb 2015
    Posts
    130
    cant be driver issue cause i have same problem.. and my friend got same problem. im running it on FX8350 / GTX 980 and he is using Intel 2500 or 2600 (not sure) and GTX 970.. as you can see people on AMD cards and on Nvidia got same problems
    Share this post

  10. #10

    Drivers!

    I just woke up and installed the Nvidia Game Ready drivers and it's working as normal!
    Share this post

Page 1 of 5 123 ... Last ►►