1. #1

    Assassin's Creed: Syndicate - Charles Darwin Mission Game Breaking Glitch

    So I was doing the second Charles Darwin mission (I think it's the second one), I had to get him a newspaper and ended up chasing some guy. While I was chasing him, an npc in a carriage ran him over and I failed the mission. I got into a black loading screen, then the bright animus thingy loading screen popped up for a second, went back to the black loading screen, the mission started for a little bit then the loading screen came back. I also forgot to mention my controller also vibrates towards the end of the loading screen. I can't do anything, if I restart the game it just returns to the same thing over and over. I have 75% of the game done, this sucks a lot. I don't know what to do.
    Share this post

  2. #2

    Having the exact same problem on a different mission

    Bad bad bug ubisoft, fix this quickly, game breaking and renders game unplayable, I'm having the exact same issue as I mentioned.
    Share this post

  3. #3

    Same problem

    Originally Posted by lanukk Go to original post
    So I was doing the second Charles Darwin mission (I think it's the second one), I had to get him a newspaper and ended up chasing some guy. While I was chasing him, an npc in a carriage ran him over and I failed the mission. I got into a black loading screen, then the bright animus thingy loading screen popped up for a second, went back to the black loading screen, the mission started for a little bit then the loading screen came back. I also forgot to mention my controller also vibrates towards the end of the loading screen. I can't do anything, if I restart the game it just returns to the same thing over and over. I have 75% of the game done, this sucks a lot. I don't know what to do.
    Exact same problem man, I was in the same mission and i accidentally killed him. I really love this game, Ubi, but this bug is preventing us from even playing the game. Please... fix it properly, if we have to delete our saves I'll take that as a giant **** you from you guys.
    Share this post

  4. #4
    On the bright side, I was reading through their patch notes, 1.11 had some desynch loop as well, hopefully it's just a similar issue with an easy fix. :|
    Share this post

  5. #5
    Ubi-Houck's Avatar Ubisoft Support Staff EMEA
    Join Date
    Sep 2014
    Posts
    3,976
    Hey,

    I am sorry to hear you are stuck in a loading screen loop due to killing the NPC you were meant to tackle in the Charles Darwin memories.

    I have reported this issue to the development team. I believe the mission you are describing is the third Charles Darwin mission, called Defamation. You mentioned "the mission started for a little bit", are you able to pause during this time and try to load another mission to get out of the loop?

    Thanks
    Share this post

  6. #6

    Hey - reply to Ubi Houck

    I believe that's the mission I got stuck on too, I'm unable to pause in the short instant the game does load, if that helps.
    Share this post

  7. #7

    Similar problem

    I have a similar problem at this mission. After having chased the guy to the tracks I was suddenly unable to buck him so he was overrun by the train and died. I also got into a black loading screen then the bright animus thingy loading screen popped up for a second, went back to the black loading screen. The mission restarted on the tracks but the black screen was still there and I was unable to see anything. So the guy wich i have to catch will be overrun by the train again and again. By the way I'm playing on the PS4..
    Please solve this Problem quickly, I love this game really but this sucks!
    Share this post

  8. #8
    have the same issue atm, im playing on the xbox tough
    Share this post

  9. #9
    Hello,

    I am also having the same issue on Xbox. I have tried all the troubleshooting techniques including hard reset, uninstalling/reinstalling, friend's xbox, etc.
    Share this post

  10. #10
    Ubi-Stature's Avatar Community Manager
    Join Date
    Oct 2015
    Posts
    1,754
    Hi, Guys,

    If you have not already done so can you please create a ticket with our support site here: https://support.ubi.com

    Please include the following information in your support ticket:

    Which Sequence you were on when the issue occurred
    Which character you were playing as when the issue occurred
    Is your game fully up to date with the recent game updates and patches available?
    Are you connected to the internet whilst playing?

    Thanks.
    Share this post

Page 1 of 8 123 ... Last ►►