1. #11
    With the help of a Ubi-employee I was able to get my cd-key for Anno 2070, and then the guide Roa92 wrote in post #3 in this thread actually worked. I'm finally able to play the game!
    Share this post

  2. #12
    I got my cd-key or at leasta activation key since i dont got a CD at all. but the solution he writes there doesnt work also the download link in this reply doesnt work for me
    Share this post

  3. #13
    Hello guys!

    I was having the same issue today and finally fixed it, at least for me.

    I spent the whole afternoon trying every fix written on these forums but to no avail. I however noticed two things:
    1: There where "HandleStateInit: OnlineConfig not ready" errors in the logs which seemed to indicate a connection/identification problem rather than a patcher problem.
    2: People reporting this problem seem to be from Europe.

    So I connected my VPN to an American server and launched the game. After clicking "reboot" on the in-game popup, the patcher launched and downloaded the addon. So guys, try to make your connection go through the US. Try using a VPN or maybe a free proxy.

    This also means that the problem is on Ubisoft's end. Something is going on with the European servers.

    I really hope this helps!
    Share this post

  4. #14

    How do I do this?

    Originally Posted by a2070fix Go to original post
    Hello guys!

    I was having the same issue today and finally fixed it, at least for me.

    I spent the whole afternoon trying every fix written on these forums but to no avail. I however noticed two things:
    1: There where "HandleStateInit: OnlineConfig not ready" errors in the logs which seemed to indicate a connection/identification problem rather than a patcher problem.
    2: People reporting this problem seem to be from Europe.

    So I connected my VPN to an American server and launched the game. After clicking "reboot" on the in-game popup, the patcher launched and downloaded the addon. So guys, try to make your connection go through the US. Try using a VPN or maybe a free proxy.

    This also means that the problem is on Ubisoft's end. Something is going on with the European servers.

    I really hope this helps!
    Hey

    I don't know much about VPN or proxy-servers. Can someone maybe explain how I can connect to such servers?

    Greetings
    Jonathan
    Share this post

  5. #15
    I don't know much about VPN or proxy-servers. Can someone maybe explain how I can connect to such servers?
    Here is a good place to start. Most VPN services will explain how to install.

    NB: I do NOT recommend using a FREE VPN service for anything else than this. Better VPN services can be found here, but for a price.
    Share this post

  6. #16

    Serial confusion for sure

    Originally Posted by MihaiulRau Go to original post
    Hello.

    First I want to say that I love this game, but I don't have time to play very frequently. Last time I played was 6 months ago (uplay tells me). I just installed it on my laptop and I'd like to play now, but I've been working trying and reading in the past few hours and no chance. I keep bumping into various problems and this is getting me upset.
    Why can't you guys fix your problems and not make us fix them for you so that we can play and enjoy something we payed for and that should be delivered to us in one piece.

    Here is my problem. When I start the game I get a message that tells I have activated the addon, but the contents have to be downloaded and that in order to do this I have to close the game and the updater will start. Click restart to begin the process. My only option is Reboot, so I click it and nothing happens.
    If I click on DLC in the uplay menu it tells me that I can Buy it for 10EUR. But I have already bought it once for 20 or 25 I don't remember it was some time ago and I can send you a copy of the transaction if I must. This is unacceptable service quality and you can't expect me to buy other games from you if I get this kind of treatment.

    In response to other threads that I've read. I have already tried with the autopatcher, I renamed it to autopatcher2 and it just did nothing, I tried with the offlinepatcher, but that won't work either. If anyone knows of another way to make it work please tell. My free time today has already been spent trying to fix this game for uplay, but I'm still hoping I can log in later today or if not at least I can fix it so I can play later in time.


    I've had the very same problem with a serial and had to provide proof to a UBI-soft representative after I spoke with her. Since I provided an electronic receipt? It still said the Deep Ocean DLC was activated but the ubisoft installer would only stop at a DOS screen (black) and lock up. She finally provided me an authentic UBI-soft new serial that activated it while I was online and it corrected my locked up main program also. Let me share the daytime phone number that you can call here in the United States at the hours provided and I really believe they can clear up your problem. I hope you get it running again! Cheers!

    UBI Contact support
    PHONE - English
    Customer Support / Technical Support / Uplay Shop Support
    Technical Support / Uplay Shop: (919) 460-9778
    Available: 12pm noon - 12am midnight (Eastern), Monday-Friday | 12pm - 9pm (Eastern), Saturday-Sunday
    Share this post

  7. #17
    Thanks Roa92, this autopatcher works fine for me !
    Share this post

  8. #18
    KamilAdamski's Avatar Junior Member
    Join Date
    May 2016
    Location
    Katowice, Poland
    Posts
    11

    Thanks Roa92 for the tips. Seems to work fine
    I can't understand why won't they fix in via client patch.
    Share this post

  9. #19
    I spent ages on this, longer than I have actually played the game. Here is what was happening:
    I have the complete retail version which worked without an issue until I had to do a system rewrite on the laptop when windows 10 went in after another unrelated pc issue. So it became a fresh install again.
    I installed the game from disc however as the u player was new as well for some reason I would need to download the game all over again ending with 2 versions of the game. If I went offline with the u player the game would not run so I uninstalled it and just tried the downloaded version.
    Now I had the reboot issue every time. Spent about 15 hours trying every fix on the Web to no avail.
    However this method worked for me, but why I don't know.
    With the u player version installed but set to offline I ran the program from the Autopatcher in the game files alone with administrator rights which installed version 2.00.
    The game worked at version 2.00 but only offline with no option to run online. No good if you have all the dlc.
    I used my deep ocean disc from the complete edition and installed that alone. When the launcher now appeared there was a setting to change the proxy setting. The proxy setting was now there on the launcher and I set that to 80 (got that from another fix) and ticked the box below that which when run allowed more updates to flow in.
    Closed everything and restarted it and it worked but I have spent more time fixing it that playing.
    Hope this helps someone out there with this game.
    Share this post

  10. #20
    i got the same issue iv tryed everything so far and nothing has helped
    Share this post