1. #1
    I have a bare bones stock install of IL2FB. What I mean is that I do not run a no CD crack....all by the book.

    I went to install AEP tonight and the first thing that caused concern is that the autorun did not work.

    When I broused to the cd, I double clicked on the install.exe file...nothing happened. I had to right click on it and choose open.

    The install shield started up but I received an error saying that it could not find my IL2FB installation.

    My CD is stock, it is not a copy. I can post screenies to verify. Like I say, I don't even run the crack. The IL2FB install is in the default location. I tried it on both my CD drives so it isn't a drive problem. I tryes loading IL2FB, shutting down the game and then trying an upgrade...no joy.

    What is the fix please.

    Win98 P4 2.4

    Cheers,
    RAF_Aero
    www.raf662.com
    Share this post

  2. #2
    I have a bare bones stock install of IL2FB. What I mean is that I do not run a no CD crack....all by the book.

    I went to install AEP tonight and the first thing that caused concern is that the autorun did not work.

    When I broused to the cd, I double clicked on the install.exe file...nothing happened. I had to right click on it and choose open.

    The install shield started up but I received an error saying that it could not find my IL2FB installation.

    My CD is stock, it is not a copy. I can post screenies to verify. Like I say, I don't even run the crack. The IL2FB install is in the default location. I tried it on both my CD drives so it isn't a drive problem. I tryes loading IL2FB, shutting down the game and then trying an upgrade...no joy.

    What is the fix please.

    Win98 P4 2.4

    Cheers,
    RAF_Aero
    www.raf662.com
    Share this post

  3. #3
    LEXX_Luthor's Avatar Senior Member
    Join Date
    Apr 2003
    Location
    Ussia
    Posts
    8,824
    I had to install FB 1.0 again, in the default folder. Then it worked. Then I used Oleg's fix to get the V~1 in FMB. Try the 1.0 again.

    __________________
    "You will still have FB , you will lose NOTHING" ~WUAF_Badsight
    "I had actually pre ordered CFS3 and I couldnt wait..." ~Bearcat99
    "Gladiator and Falco, elegant weapons of a more civilized age" ~ElAurens
    "I don't have the V2 or B25s, so I'm going to reinstall" ~Bearcat99
    "If sky chimp is satisfied [P38], then I'm convinced its ok" ~Menthol_moose
    Share this post

  4. #4
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by RAF_Aero:
    I have a bare bones stock install of IL2FB. What I mean is that I do not run a no CD crack....all by the book.

    I went to install AEP tonight and the first thing that caused concern is that the autorun did not work.

    When I broused to the cd, I double clicked on the install.exe file...nothing happened. I had to right click on it and choose open.

    The install shield started up but I received an error saying that it could not find my IL2FB installation.

    My CD is stock, it is not a copy. I can post screenies to verify. Like I say, I don't even run the crack. The IL2FB install is in the default location. I tried it on both my CD drives so it isn't a drive problem. I tryes loading IL2FB, shutting down the game and then trying an upgrade...no joy.

    What is the fix please.

    Win98 P4 2.4

    Cheers,
    RAF_Aero
    http://www.raf662.com<HR></BLOCKQUOTE>

    If you did read my post about it and all is fine, then because you switched off autorun you need to click on auorun.exe instead of setup.exe
    Share this post