1. #1
    justinman114's Avatar Senior Member
    Join Date
    Aug 2014
    Location
    Massachusetts
    Posts
    1,955

    Changed Uplay Pic, Doesn't Show In Game

    Hey guys, I noticed recently that some people have actual pictures for their profile pic now, instead of that silly Uplay avatar. I went to change mine yesterday and it still shows my avatar in game instead of the pic I chose (my little mohawk pic, same as here). I am wondering if something is messed up, or if it just takes time to change? I did it over 24 hours ago. I have accepted new friend requests at the same time and they have shown up on my list as of now.
    Share this post

  2. #2
    Sl1mboy84_T3F's Avatar Member
    Join Date
    Dec 2014
    Location
    France
    Posts
    389
    Yep it may take some time.
    I have changed mine two days ago and it only show up yesterday.
    Hope it won't be too long for you
    Share this post

  3. #3
    sanymas's Avatar Senior Member
    Join Date
    Apr 2015
    Posts
    587
    Yes I can see your new icon in my friend list and sl1mboy84 yours too.
    Share this post

  4. #4
    justinman114's Avatar Senior Member
    Join Date
    Aug 2014
    Location
    Massachusetts
    Posts
    1,955
    Cool thanks guys, guess I'm just impatient!
    Share this post

  5. #5
    You just need to clear the cache and the new avatar is immediately loaded!
    Share this post

  6. #6
    flooodi-TFG's Avatar Senior Member
    Join Date
    Aug 2014
    Location
    Finland
    Posts
    1,205
    Originally Posted by MISHLIN_SPbRF Go to original post
    You just need to clear the cache and the new avatar is immediately loaded!
    I was just about to post that mine was almost instantly changed... but now i know why!
    Share this post

  7. #7
    Wow I'm glad I found this thread! My cache was over 2gb lol. Was wondering why I was having storage issues
    Share this post

  8. #8
    PL-k4kshi-TFG's Avatar Senior Member
    Join Date
    Apr 2015
    Location
    here
    Posts
    639
    Originally Posted by kinda503 Go to original post
    Wow I'm glad I found this thread! My cache was over 2gb lol. Was wondering why I was having storage issues
    Im clearing my cache with Clean Master every 1 week, because trials accumulates a **** load of cache!(about 3GB a week)
    Share this post

  9. #9
    sanymas's Avatar Senior Member
    Join Date
    Apr 2015
    Posts
    587
    Mine too is not showing after clearing cache and its been more than 24 hours
    Share this post

  10. #10
    PL-k4kshi-TFG's Avatar Senior Member
    Join Date
    Apr 2015
    Location
    here
    Posts
    639
    Originally Posted by sanymas Go to original post
    Mine too is not showing after clearing cache and its been more than 24 hours
    did you change the picture on uplay page?
    Share this post