🛈 Announcement
Greetings! The Crew forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #1

    Installation issues (5/6, 1/2)

    It's stuck at "Installing ... 5/6" for over 30 minutes now.
    Share this post

  2. #2
    It seems you might not be "stuck" but will still be downloading things. The team is continuing to investigate, but that might be the reason.
    Please also check the download tab in Uplay.
     2 people found this helpful
    Share this post

  3. #3
    Same here! Restarted PC and now Uplay is "Installing ... (1/2)".

    UPD! The solution: DISABLE in-game overlay in Uplay settings -> lauch game -> at "Instaling (5/6)" go to task manager and close InsHelper.exe
     27 people found this helpful
    Share this post

  4. #4
    It seems you might not be "stuck" but will still be downloading things. The team is continuing to investigate, but that might be the reason.
    Please also check the download tab in Uplay.
    Share this post

  5. #5
    Ok. Thanks for the reply. I was just confused.
    Edit: The downloads tab is empty.
    Share this post

  6. #6
    Originally Posted by Natchai_Ubisoft Go to original post
    It seems you might not be "stuck" but will still be downloading things. The team is continuing to investigate, but that might be the reason.
    Please also check the download tab in Uplay.
    "No existing downloads", no download tab option on top of the Uplay and total download speed of PC is 0-0.5 KB/s (max is ~13,000 KB/s).

    P.s. Upon closing Uplay update (2nd Uplay window), the InsHelper.exe does not disappear from Task Manager. By relaunching Wild Run I got 2 of these processes (RAM consumption is 1,9 GB and 1,2 GB) and no "Installing ... (1/2)" text on the bottom of the 2nd Uplay window.
     1 people found this helpful
    Share this post

  7. #7
    same here still installing for 50 min 5/6, and the second time 1/2.
    Share this post

  8. #8
    Thanks for the info guys
    Share this post

  9. #9
    Well I was able to bypass 5th Install by closing InsHelper.exe process in Task Manager (closing 1,9 GB RAM consuming version, reopens much lower RAM consuming InsHelper.exe). But it doesn't work, as I got .exe crash.

     1 people found this helpful
    Share this post

  10. #10
    I don't know how but I got it to start. I was messing with the Taskmanager for a bit.
    Share this post

Page 1 of 20 12311 ... Last ►►