1. #1

    Game crashes after ~70% loading

    Game boots to main menu. When I try to start a new game or load an existing one it loads to about 70% then hangs and crashes with the windows message "Far Cry 4 has stopped working". I have completed the game once but since upgraded my video card from Nvidia GT430 to AMD R7 200 series. I have noticed that the game still shows the Nvidia splash while loading. I've tried deleting Nvidia drivers with DDU. I'm also having D3D problems trying to run Senua's Sacrifice, don't know if they're related. I can run Tomb Raider 2013 fine, so think my GFX card is working ok. I've tried updating DX, GFX drivers, reinstalling the game, deleting local save and config files, unsyncing with cloud, etc etc but no effect. Any ideas?
    Share this post

  2. #2


    Operating System: Windows 10 Pro 64-bit (10.0, Build 16299) (16299.rs3_release.170928-1534)
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: H55M-USB3
    BIOS: Award Modular BIOS v6.00PG
    Processor: Intel(R) Core(TM) i3 CPU 540 @ 3.07GHz (4 CPUs), ~3.1GHz
    Memory: 4096MB RAM
    Available OS Memory: 3960MB RAM
    Page File: 3294MB used, 4377MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 12
    DX Setup Parameters: Not found
    User DPI Setting: 96 DPI (100 percent)
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
    DxDiag Version: 10.00.16299.0015 64bit Unicode

    DxDiag Notes
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Sound Tab 3: No problems found.
    Input Tab: No problems found.

    DirectX Debug Levels
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    Display Devices
    Card name: AMD Radeon R7 200 Series
    Manufacturer: Advanced Micro Devices, Inc.
    Chip type: AMD Radeon Graphics Processor (0x6613)
    DAC type: Internal DAC(400MHz)
    Device Type: Full Device
    Device Key: Enum\PCI\VEN_1002&DEV_6613&SUBSYS_230A174B&REV_00
    Device Problem Code: No Problem
    Driver Problem Code: Unknown
    Display Memory: 4008 MB
    Dedicated Memory: 2028 MB
    Shared Memory: 1979 MB
    Current Mode: 1360 x 768 (32 bit) (60Hz)
    HDR Support: Not Supported
    Display Topology: Internal
    Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
    Color Primaries: Red(0.656750,0.324719), Green(0.266125,0.597180), Blue(0.137219,0.097180), White Point(0.297375,0.348156)
    Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000
    Monitor Name: Generic PnP Monitor
    Monitor Model: TOSHIBA-TV
    Monitor Id: TSB0108
    Native Mode: 1360 x 768(p) (60.015Hz)
    Output Type: HDMI
    Monitor Advanced Color Capabilities: None
    Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\c03 23831.inf_amd64_1212be4b9fe2386c\aticfx64.dll,C:\W INDOWS\System32\DriverStore\FileRepository\c032383 1.inf_amd64_1212be4b9fe2386c\aticfx64.dll,C:\WINDO WS\System32\DriverStore\FileRepository\c0323831.in f_amd64_1212be4b9fe2386c\aticfx64.dll,C:\WINDOWS\S ystem32\DriverStore\FileRepository\c0323831.inf_am d64_1212be4b9fe2386c\amdxc64.dll
    Driver File Version: 23.20.15017.3010 (English)
    Driver Version: 23.20.15017.3010
    DDI Version: 12
    Feature Levels: 11_1,11_0,10_1,10_0,9_3,9_2,9_1
    Driver Model: WDDM 2.3
    Graphics Preemption: DMA
    Compute Preemption: DMA
    Miracast: Not Supported
    Hybrid Graphics GPU: Not Supported
    Power P-states: Not Supported
    Driver Attributes: Final Retail
    Driver Date/Size: 31/01/2018 00:00:00, 1987280 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: Unknown
    Device Identifier: {D7B71EE2-2553-11CF-397F-A339BBC2DA35}
    Vendor ID: 0x1002
    Device ID: 0x6613
    SubSys ID: 0x230A174B
    Revision ID: 0x0000
    Driver Strong Name: oem11.inf:cb0ae414e0edd08a:ati2mtag_R501DS:23.20.1 5017.3010ci\ven_1002&dev_6613
    Rank Of Driver: 00D12001
    Video Accel: Unknown
    DXVA2 Modes: DXVA2_ModeMPEG2_VLD DXVA2_ModeMPEG2_IDCT DXVA2_ModeH264_VLD_NoFGT DXVA2_ModeH264_VLD_Stereo_Progressive_NoFGT DXVA2_ModeH264_VLD_Stereo_NoFGT DXVA2_ModeVC1_VLD DXVA2_ModeMPEG4pt2_VLD_AdvSimple_NoGMC DXVA2_ModeVC1_IDCT DXVA2_ModeWMV9_IDCT
    Deinterlace Caps: n/a
    D3D9 Overlay: Not Supported
    DXVA-HD: Not Supported
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    MPO MaxPlanes: 1
    MPO Caps: Not Supported
    MPO Stretch: Not Supported
    MPO Media Hints: Not Supported
    MPO Formats: Not Supported
    PanelFitter Caps: Not Supported
    PanelFitter Stretch: Not Supported
    Share this post

  3. #3
    try unplug your game controller or any other usb devices
    Share this post