🛈 Announcement
Greetings! Far Cry forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game.
  1. #1

    Letterboxed Image - black bars onscreen

    Hi,I may be missing something here, but the game seems to be running in some sort of letterbox mode on my 4:3 screen - there are big black bars above and below the image.I have tried experimenting with the Aspect Ratio and Windowing settings but it's not making any difference. Is this a design choice or something? I really hate it and it's almost a deal-breaker for me.I thought it might have just been present during the Prologue, but I have just finished that and the image is still letterboxed. Does anyone have any ideas? Is it like this for everyone on a 4:3 screen?Cheers,
    Share this post

  2. #2

    Bump

    Same here.

    Breaks the fun totally for me.... haven't played past the prologue since the download was finished, because it's just so silly with only 2/3 of your screen....

    Has anyone, who's experiencing the same, any kind of work-around?
    Share this post

  3. #3

    I have the same problem running 3 5:4 screens in eyefinity.

    It is quite rediculus to have black bars at the top and bottom of the screen, the entire time.

    As an aside, I read that people wth 16:10 screens also have this problem, but with smaller bars.
    Share this post

  4. #4

    ...

    And me fool thought fullscreen is actually supposed to be really full-screen like FULL.... -.-
    Share this post

  5. #5
    Same problem for me. What videocard / drivers you have guys? That's strange but when I run game first time it seemed I play full screen without letterbox on my 4:3. Maybe this is before day 1 patch, or maybe on old video drivers.
    Im trying change some options in GamerProfile.xml, but nothing helped. In farcry 3 changing WidescreenLetterbox=1 to 0 works fine.

    my card amd 7970, old drivers 14.7
    Share this post

  6. #6
    Running nVidia surround here. Using three 16:10 monitors, and I've got letterboxing spanned across all three monitors.

    There REALLY needs to be a way to remove this.
    Share this post

  7. #7
    Giving it the ol' bumparoni.
    Share this post

  8. #8

    Bump

    Share this post

  9. #9
    Bump

    Also vote for ingame option to change letterbox (as it was in FC3), cose on my 4:3 screen i have big black bars above and below the image - some kind of forced letterbox & i can't to change it now
    Share this post

  10. #10
    Thanks for the responses guys - for information, I am running an Nvidia GTX580 with the latest drivers.

    Sounds like this is a problem for more than me, which is a relief in a way because it means I'm not being a dumb-***!

    Let's see if we can bring this to the attention of Ubi!
    Share this post

Page 1 of 10 123 ... Last ►►