1. #1

    Rocksmith real tone cable not working (Mac)

    Hi,

    I have installed Rocksmith 2014 for Mac today. However I get an in-game message:"it sounds like your cable is unplugged. Connect a Rocksmith real tone cable". My Mac is able to recognize the guitar as rockstar USB guitar adapter. The input signal on my mac gives a response when I play the guitar that is plugged in with the cable. However Rockstar is not able to recognize this cable.

    Any suggestions?
    Share this post

  2. #2
    rcole_sooner's Avatar Moderator
    Join Date
    Mar 2009
    Location
    Norman, OK
    Posts
    13,749
    You may have another audio app that is taking control of the cable before the game can.

    Make sure that is not the case.

    I don't know anything about macs, so I cannot advise you any more than that.

    We do have some mac folks, so they should drop by to help shortly.
    Share this post

  3. #3
    MartynQ's Avatar Senior Member
    Join Date
    Feb 2015
    Location
    Fife, United Kingdom
    Posts
    766
    I've not had that error myself. What I do tend to do is quit all other applications except for Steam and then run Rocksmith. Don't know if that will help, but it's what I do.
    Share this post

  4. #4
    Black_Widow9's Avatar Community Representative
    Join Date
    Apr 2007
    Location
    U.S.
    Posts
    16,246
    Hello and welcome!

    You may want to also try this-
    https://support.ubi.com/en-US/FAQ/54...0000000eeDuCAI

    Mac users:

    1. Click the Finder icon in the far left of the dock at the bottom of your screen.
    2. Select Applications on the left of the Finder window that comes up.
    3. Find System Preferences in the Applications folder and double-click to open.
    4. Click the Sound icon in System Preferences.
    5. Select the Input tab in the Sound preferences pane.
    6. Select "Rocksmith USB Guitar Adapter" in the list of devices.
    7. Increase the Input Volume level to 100%, and close the System Preferences window.
    If you're still having issues afterwards please create a Ticket with Support so they can troubleshoot it with you.
    Share this post

  5. #5

    Problem resolved!

    My speaker connected with bluetooth was the problem. Once I switched bluetooth off, the problem was resolved.
    Thank you guys so much!
    Share this post

  6. #6

    Same issue - seems to be Rocksmith not recognizing input over Bluetooth

    I had the same issue and it isn't "resolved by disconnecting your speakers" - that's a crappy work around... my bluetooth Beats X speakers were setup so the output would come through them and although I had the Rocksmith configured on USB (and the MacBook Pro was picking it up correctly), the input was always coming through the bluetooth instead of the USB Rocksmith cable. When I disconnected the headset, Rocksmith was able to see the Rocksmith cable and connect properly. Rocksmith needs to make a fix for this as it's quite normal for people to want to listen through their bluetooth speakers.
    Share this post

  7. #7

    I’m having the same problem

    I even bought a new cord thinking that was the problem. Nothing seems to resolve this problem
    Share this post

  8. #8
    UbiMorning's Avatar Community Representative
    Join Date
    Sep 2017
    Posts
    13,916
    Hey draypavey! Have you tried these steps?
    Share this post

  9. #9
    Well, I just bought some expensive Sony bluetooth headphones to use with Rocksmith while my baby sleeps, and apparently I can't use the Real Tone Cable and the headphones over Bluetooth at the same time. Unbelievable. If I'm wrong I'd love to be corrected, but mapsonburt's comment from over two years ago in this thread still appears to be accurate as far as I can tell.
    Share this post

  10. #10
    UbiGabrinth's Avatar Ubisoft Support Staff
    Join Date
    Mar 2017
    Posts
    6,385
    Are you on a Mac? Please let us know what OS build you are running.

    Please see if you can disable the microphone on the bluetooth headset if there is an included microphone.
    Share this post