1. #31

    any updates on a fix?

    Hi, Im posting this for a friend who has a similar problem when trying to launch The Division.

    error is as follows

    "Procedure entry point_CrtCreateSymbolicLinkW could not be located in the dynamic Link Library C:\Windows\System32\MSVCP110.dll. "

    Are we any closer to a fix or anybody has any suggestions as hes tried uninstalling and reinstalling, both the game and Uplay with no success.

    Thanks In advance

    EDIT: We have managed to fix the issue now by going into programs and features, and repairing Visual C++ 2012 packages
    Share this post

  2. #32

    solution ?

    Hi everyone,

    i had the same problem.
    I tried different ways, but the one which worked is :

    close Steam and kill uplay process in the task manager.
    go to :
    https://uplay.ubi.com/
    Download Uplay PC.



    Do not launch uplay at the end of the install.

    Launch steam, launch your game, it will automatically launch uplay. Log in.
    That's it.
     4 people found this helpful
    Share this post

  3. #33

    Thanks!

    Thank you so much I had this glitch and I didn't wanted to reinstall my games with such a slow internet ,just wanted to say that this glitch is still a thing and it happened due the recent
    update(atleast for me).Thanks!
    Share this post

  4. #34

    Fast and easy solution (at least for me)

    I went to uplay's directory and there was a file named libcef.dll.old , so I renamed it into libcef.dll and it worked. To get to the directory right click the uplay icon on desktop and then click to "open file location". I hope this was helpful.
    Share this post

  5. #35
    Uplay.exe - 24.0.2.5007
    Libcef.DLL - 3.2623.14010
    Share this post

  6. #36
    Just had this issue as well. Fixed it, but I wanted to drop by and say Ubisoft, you are utterly atrocious for forcing this obviously ridiculously half-baked and incompetent third party DRM on people that just want to play the games that they bought. Nobody wants Uplay, nobody asked for Uplay, and nobody would mourn the loss of Uplay. Good day to you
     1 people found this helpful
    Share this post

  7. #37
    Originally Posted by Ubi-Cain Go to original post
    Hiya Folks,

    We're looking into this and we're investigating what could be causing it and whether it's an issue with our patch files or if it's an error with the .exes being in use when patching.

    For those experiencing this issue would you kindly provide the following info?

    • Go to your Uplay installation folder and find libcef.dll and Uplay.exe
    • One at a time, right click on them and select Properties
    • Select the Details tab
    • Take note of the File Version numbers and post them in this thread.

    Eg.
    libcef.dll - 1.2540.25.0
    Uplay.exe - 5.2.1.3595


    After doing that, may also wish to try re-installing Uplay by downloading the installer HERE.
    You do not need to uninstall Uplay to do this. Instead you can simply install the latest version over the top of your existing installation which will retain all of your settings, saves and game files.

    Before doing so, make sure that Uplay is not running in the background to ensure that all files are properly overwritten.

    /Cain
    Thank you Cain! It is a very old post but it helped me.
    Share this post

  8. #38
    TombRaider13's Avatar Junior Member
    Join Date
    Aug 2009
    Location
    Belgium, Antwerp
    Posts
    9
    libcef.dll - 3.2623.1401.0
    Uplay.exe - 2.0.0.0

    Btw there was no libcef.dll.old file, I checked like 5 times

    The error I got:
    The procedure entry point _ crtCreateSymbolicLinkW could not be located in the dynamic link library C:\WINDOWS\SYSTEM32\MSVCP110.dll.

    I could really use some help
    Share this post

  9. #39

    Splinter Cell Conviction, Steam & CD versions both will not work.

    These are the errors that keep happening http://imgur.com/a/eftlB

    I have not been able to get the CD version to work for a couple years now, saw it on steam last week on sale, bought it, and it won't work either. For some reason I was able to load it 1 time but after making sure it worked, I logged off, didn't have time to play it yet. I try today and now it won't work at all.

    Any help would be awesome! I have no idea what is causing this issue, it's something ive gone back and forth with every few months for a couple years now, and I just want to play what to me is one of my favorite games. Why I was stupid enough to fall for buying the game a second time and still not have it work is beyond me, but i figured something from steam would actually work because I know older games from CD's don't work on windows 10 because of some dumb DRM crap I don't understand.

    edit update- Now I am getting this error, http://imgur.com/a/SBIXp when I login, it doesn't do anything, like it's offline or something, tried repeated times, even tried putting in an incorrect password, nothing.
    Share this post

  10. #40

    UPC.exe

    Folling an update today I get the error

    The procedure entry point....

    lanching FC4 from Steam
    Share this post