1. #1
    NOTE: Anything that's underlined, and sometimes in bold-face type and/or a different color, is a link to another Internet site. Double-left-click on a link to go to its site.
    _________________________________________

    The following versions of Uru have been released for Windows 98SE/Me/2000/XP:
    -- Uru: Ages Beyond Myst or Uru: ABM (CD)
    -- To D'ni, first Expansion Pack (download only)
    -- Myst Uru: The Path of the Shell or PotS, second Expansion Pack, also contains To D'ni (download or CD - CD recommended)
    -- Myst Uru: Complete Chronicles or CC (two CD's containing original Uru: Ages Beyond Myst and To D'ni + PotS)

    An official patch has been issued for Uru: Ages Beyond Myst - the version 1.2 patch. For details on this patch, in particular what bugs it's supposed to fix, see Where can I find the v1.2 patch for URU and what does it fix?.

    In general, you should apply the version 1.2 patch <span class="ev_code_YELLOW">ONLY IF</span> the following are true:
    -- You're having video problems with original Uru: Ages Beyond Myst and you have a Radeon video chipset, either integrated on the motherboard or on a separate card.

    OR
    -- You're experiencing one of the specific 'Other bugs fixed:' listed in Where can I find the v1.2 patch for URU and what does it fix?.

    AND
    -- You've updated your video drivers and installed or re-installed DirectX 9.0c, which didn't help. For details, see Uru: Installing Video Drivers With Win XP.

    AND
    -- You will NOT install PotS.

    Everything PotS needs to run is contained in its install code, including anything appropriate from the patch. In some cases, patching Uru: ABM can cause problems with PotS installations.

    Therefore, if you intend to install PotS, do so immediately after installing Uru: ABM and without applying the patch. Refer to Uru: Clean Boot Install/Re-install With Win XP and Uru: Saving Game Progress.

    Heimdall
    Semper ubi sub ubi.
    Share this post

  2. #2
    NOTE: Anything that's underlined, and sometimes in bold-face type and/or a different color, is a link to another Internet site. Double-left-click on a link to go to its site.
    _________________________________________

    The following versions of Uru have been released for Windows 98SE/Me/2000/XP:
    -- Uru: Ages Beyond Myst or Uru: ABM (CD)
    -- To D'ni, first Expansion Pack (download only)
    -- Myst Uru: The Path of the Shell or PotS, second Expansion Pack, also contains To D'ni (download or CD - CD recommended)
    -- Myst Uru: Complete Chronicles or CC (two CD's containing original Uru: Ages Beyond Myst and To D'ni + PotS)

    An official patch has been issued for Uru: Ages Beyond Myst - the version 1.2 patch. For details on this patch, in particular what bugs it's supposed to fix, see Where can I find the v1.2 patch for URU and what does it fix?.

    In general, you should apply the version 1.2 patch <span class="ev_code_YELLOW">ONLY IF</span> the following are true:
    -- You're having video problems with original Uru: Ages Beyond Myst and you have a Radeon video chipset, either integrated on the motherboard or on a separate card.

    OR
    -- You're experiencing one of the specific 'Other bugs fixed:' listed in Where can I find the v1.2 patch for URU and what does it fix?.

    AND
    -- You've updated your video drivers and installed or re-installed DirectX 9.0c, which didn't help. For details, see Uru: Installing Video Drivers With Win XP.

    AND
    -- You will NOT install PotS.

    Everything PotS needs to run is contained in its install code, including anything appropriate from the patch. In some cases, patching Uru: ABM can cause problems with PotS installations.

    Therefore, if you intend to install PotS, do so immediately after installing Uru: ABM and without applying the patch. Refer to Uru: Clean Boot Install/Re-install With Win XP and Uru: Saving Game Progress.

    Heimdall
    Semper ubi sub ubi.
    Share this post