1. #1

    Why is my game in Russian?

    just reinstalled unity & apparently the game is now in russian...
    what can I do?
    Share this post

  2. #2
    Alphacos007's Avatar Senior Member
    Join Date
    Sep 2012
    Location
    Angel City
    Posts
    1,442
    If it's on steam, you can change the language on the game properties. If it's from upla, change it on the game menu.
    Share this post

  3. #3
    YazX_'s Avatar Volunteer MOD
    Join Date
    Jul 2011
    Posts
    5,216
    if you have Multi or English version of the game then you can change the language, if you have RU version then its locked to russian version, however, try what Alphacos suggested, if you cannot do it from in-game menu, try to do it from registry:

    Change the language key value to "English" without quotes inside this key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Ubisoft\As sassin's Creed Unity

    Also change the language key value to "en-EN" without quotes inside this key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Ubisoft\La uncher\Installs\720
    Share this post