PDA

View Full Version : Control buttons stop working randomly!



stampede-8
01-20-2015, 03:26 AM
This is soooo annoying and happened too many times to me:
At random point the buttons like accelerate or spin left/right stop working, and I clearly see that a button in a 'pressed' state under my finger.
After few seconds they start to work again.
The weird thing not all the buttons stop working at the same time, just few or one only!
WHY??? I keep loosing!!!

Nexus 5
Android 4.4.4

crazybboy-TFG
01-20-2015, 10:49 AM
yep. happen to me aswell almost daily. why is this happening? i hate loosing tickets because of that.

mutetus
01-20-2015, 12:22 PM
As far as I know, it's an Android touch screen hardware/software issue when using heavy 3D apps and it started happening more frequently for me after Android 5 update. The solution that works for me on Nexus 7 is to keep the device in charger when playing, shutting down any extra processes and aligning the controls so that lean buttons are in the bottom of the screen and gas/brake buttons are as high as they go.

FrozenWaterfall
01-20-2015, 02:01 PM
keep the device in charger when playing

This actually makes it impossible for me to play. Keeping the charger in results in the accelerator being pressed longer than I ask it to. Once I let go of it, the game keeps it pressed for almost a second afterwards. Essentially impossible to play with this problem. So I don't know if this will help.

stampede-8
01-20-2015, 06:04 PM
No, this is not Android problem. When I press the button several times and clearly see it responds (goes into pressed state) but the bike does not accelerate. I.e. the game receives input and render it properly but somehow does not pass this further.
And yes, playing with a charger connected makes responses slower.
AND as I mentioned before, not all buttons stop working, e.g. I can lean, but not accelerate.

stampede-8
01-20-2015, 06:15 PM
As an example, I held acceleration for a long time without releasing it, and suddenly the bike stopped accelerating. I pressed the button several times (clearly saw it pressed) and nothing happened.
This is not a malfunctioning touch screen.

FrozenWaterfall
01-20-2015, 09:16 PM
I've also had the issue stampede-8 has. My thumb is not near the edge of the screen.

Fevves
01-20-2015, 11:00 PM
Factory touch test of my screen is showing all OK, yet I saw this bug hitting me occasionally. Worst is when it happens during the showdown. I mean, the 3rd party touch tests shows at least 10 multitaps works ok (as it should), still the game is acting up like it can't do a multitouch all the time. SGS4 here on 4.2.2 JB.

flooodi
01-21-2015, 01:01 PM
Factory touch test of my screen is showing all OK, yet I saw this bug hitting me occasionally. Worst is when it happens during the showdown. I mean, the 3rd party touch tests shows at least 10 multitaps works ok (as it should), still the game is acting up like it can't do a multitouch all the time. SGS4 here on 4.2.2 JB.

I have tested my Samsung Galaxy S4 mini also with several different test softwares, all seems to work fine.
But in trials i have the same issue, mostly with long pressing the accelerator, and suddenly it stops working...

stampede-8
01-21-2015, 10:41 PM
I wish somebody from support team just replied 'acknowledged' for every single issue, otherwise users have no idea if you are going to fix the issue or not.

CagBall
01-22-2015, 12:23 PM
I've also had the issue stampede-8 has. My thumb is not near the edge of the screen.

Me too. Although it is happening less than it used to.