PDA

View Full Version : Can't use lamp during Leon underground mission



Swerny
01-19-2015, 12:15 AM
I was able to use the lamp (obviously) at the beginning of the Dead Kings. However I am currently on a story where I need to follow Leon through the tunnels under the windmill area. The kid wants me to follow him through some bats... apparently bats prevent Arno from getting over a 1 foot step. The game says I need to use the lantern, but the lantern no longer works. I've tried pushing every single key I can to pull out the lantern and I've tried standing near the refill pot and pressing reload and use skill and every single button there is to push but nothing happens. I've quit the story and restarted but still can't use the stupid lantern.:confused:

(I'm using PC btw)

strigoi1958
01-19-2015, 12:20 PM
strange... the Z key is the default... I remember getting stuck there as well but I went back to a pot, pressed Z to equip the lantern, pressed E to refill the lantern then went back and the bats flew away.

Whislar
01-19-2015, 12:34 PM
My default key is R, press and hold it. To fill up is E. The lantern sparks still if its out of juice. This applies to the one in the mission.

Also, you're not at that point where you go through a waterfall are you? That had me stumped for a while!

TH3R4BB1T
01-19-2015, 06:02 PM
For me it was also the 'Z' button. Most say 'R', but that is my Assassin Catch. :S

Blogkaan
01-19-2015, 10:11 PM
Man do not just push it, hold Z for 2-3 seconds.

Swerny
01-20-2015, 02:22 AM
Okay... wasted a fair bit of time just because of that...