PDA

View Full Version : no power in teledahn... (prime)



MDTARSHIS
01-12-2004, 12:40 AM
i have no power! the tele is up and aimed, and nothing works!!

what's up?

MDTARSHIS
01-12-2004, 12:40 AM
i have no power! the tele is up and aimed, and nothing works!!

what's up?

Guiun_
01-12-2004, 01:51 AM
There's a bit of a bug right now causing Teledahn to be...strange. *ahem*

Get the dish on the level with the sun, figure out how fast it will need to get to "keep up," then slow it down and wait for the sound of the power starting. When you hear the sound, speed it up so it will stay powered and then carry on. http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

This bug may also cause the power to stop working again. If it does, just do the same thing as before - align it by sound.

Oh, and be patient with the buckets. They're a bit bugged, too.

Teledahn can still be completed, but it's just not feeling well at the moment. http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

motub
01-12-2004, 06:36 AM
It's possible that this isn't a bug at all-- MDTARSHIS may have not completed all steps to turn on the power.

MDTARSHIS, are you aware that the "tele" must rotate in time with the sun to continue to work? The east-west directional keys begin said rotation and clicking them additional times either speed the rotation up (if the same direction the tele is spinning is clicked again) or slow it down (if the opposite direction is clicked). It's a solar collector, after all.

Did you pull the two working levers after getting the collector rotating properly?

x-Zandi-x
01-12-2004, 02:14 PM
Granted you know how to work the telescope i will tell you how to make Fire *couch* I mean turn on the power.
ok, all you have to do it make sure the sun is in the little round circle of the Telescope and keep it in there as the sun rotates around the island.
just use the left and rite buttons on the scope to speed it up or slow it down.
As long as the sun stays in the little circle of the scope as it rotates the power will stay on.

XyZspineZyX
01-12-2004, 05:00 PM
You have to pull the handles after you gather power. and how many times do you go around. http://ubbxforums.ubi.com/infopop/emoticons/icon_rolleyes.gif

Ivy_Wood
01-12-2004, 06:43 PM
This is a bug. The scope does not wirk properly...or actually it's the sun that's not realy moving at the speed it looks like it's going. The scope and power point are not rotating at the same speed. Must have something to do with their physics "improvement" in the last update. It's realy irritating to be half way up in the buckets when the power goes out...and to have to ride them around four times, watching the bucket go right through the door every time.

Atrus
KI:02585361
Name:U'anme

tkwiggins
01-12-2004, 08:58 PM
There are some suggested workarounds on the Tech forum to power up the Age. You get the scope to track the sun, then slowly advance it ahead of the sun, listening for when the machinery begins to power up. I tried it, and a buddy did as well -- it has seemed to work for both of us (so far!).

Details are here (http://forums.ubi.com/eve/forums?q=Y&s=400102&a=tpc&f=8271034&m=338107621&r=613105131#613105131) in the Tech forum on this board.

HTH

(Edit note: we tried this in Live, Katran shard. No data for Prime.)

[This message was edited by tkwiggins on Mon January 12 2004 at 08:10 PM.]

Temis
01-12-2004, 09:35 PM
ha, this is a funny thread, because not too long ago I went to Teledahn and couldn't get the power to turn OFF! I began by taking the scope off of the sun's path, because it would have been a quick flick of a button to align it again if I needed the power. But no matter where I put that scope the power continued - I finally had to go around and lower the mast to make it stop!

Temis
KI# 2157650 - say hi!

rdfeather
01-14-2004, 08:21 PM
I set my Teledahn to reset because I heard that you could get the t-shirt if you did this. But I now can't get the power on at all. It's true that before, whenever I went back to Teledahn, I had to redo the telescope, but I could always get the power back on. Now I can't get the power on at all, and I can't replay the Age. I'll try the suggestions above and hope it works, and also ope that the T-shirt is there after all this trouble!

CJSteelfrog
01-15-2004, 09:28 AM
Oops! I just wrote this huge long post about this issue, because I thought for sure I had not seen any posts about this issue, and I now see that I have! LOL! Sorry for the redundance!

C

"...I got a real indication of a laugh coming on..."

--Angelo Badalamenti