PDA

View Full Version : PS4 [Ubisoft_Account] Can't play coop but I can connect to Uplay



Gizza-420
01-04-2015, 10:47 PM
Hi I just bought this game because I have some friends playing it.

The problem is that when I try to connect to them, I get an error message saying the Ubisoft services are currently unavailable [0x800000025] or when i try to open an initiate chest [0x8000000d]. But I have no problem connecting to Uplay or the Estore.

My friends have no problem playing with eachother, I'm the only one having this problem.

I've tried to google the problem but it seems that most of these problems were back before the patch was released.

I have patched the game, I'm connected via wire not wifi.

Some help would be appreciated since I bought this game mainly to play with my friends.

Thanks.

Edit: Forgot to mention that the game I'm playing is Assassins Creed Unity

UKglungie
01-04-2015, 11:13 PM
Hi I just bought this game because I have some friends playing it.

The problem is that when I try to connect to them, I get an error message saying the Ubisoft services are currently unavailable [0x800000025] or when i try to open an initiate chest [0x8000000d]. But I have no problem connecting to Uplay or the Estore.

My friends have no problem playing with eachother, I'm the only one having this problem.

I've tried to google the problem but it seems that most of these problems were back before the patch was released.

I have patched the game, I'm connected via wire not wifi.

Some help would be appreciated since I bought this game mainly to play with my friends.

Thanks.

Edit: Forgot to mention that the game I'm playing is Assassins Creed Unity

Hi, Gizza. I'm playing on the Xbox One, and I had this same problem.
What I did, was I Re-installed Uplay, and it just worked for me. Not sure why.
Click here (http://manuals.playstation.net/document/gb/ps4/settings/storage.html) if you're having trouble with deleting & installing Play station apps.

Gizza-420
01-05-2015, 01:43 PM
Hi, Gizza. I'm playing on the Xbox One, and I had this same problem.
What I did, was I Re-installed Uplay, and it just worked for me. Not sure why.
Click here (http://manuals.playstation.net/document/gb/ps4/settings/storage.html) if you're having trouble with deleting & installing Play station apps.

Thank you for the reply but I don't think you are able to install the Uplay application on PS4, because I am able to connect to Uplay but I can't find it in my applications. Neither did my friends who are able to play online.