View Full Version : AC Rogue - Fort de Sable won't unlock

12-24-2014, 06:01 PM
hi all. i know there's plenty of threads about it, but it seems i'm the only one that's actually going to the bottom of the problem.
my problem is that, although i access the map of fort de sable, no matter when i go there the "3 chests" mission won't appear. i've found that page


that clearly explains when the mission should unlock. after sequence 3 memory 4 if you go there it automatically starts the mission, telling you to go and start looking for the chests. i'm now at sequence 5 but even if i go there nothing pops up, no mission and no chests at all (i've already raided the 3 normal chests of the map, but when the bonus mission starts there should be 3 more chests in other places of the map).

i talked to the customer care but they keep telling me that i simply didn't reach the appropriate memory or that i didn't do some "certain thing"to start the mission. but they won't tell me what and they tell me to ask the forum.
so, here i am. what am i supposed to do to start the mission? should i first collect all the templars cross for the armor of sir gunn? should i go further in the story? i looked on the internet in every possible way but the link i posted above is the more accurate. and still it only say that i have to reach that memory to unlock the mission. and i have long since passed that point. i re installed the game and the dlc several times and nothin changes.
any of you can tell me what i miss?

12-24-2014, 09:00 PM
Many others including myself have this issue.

What is meant to happen doesn't - you didn't miss anything -- the objective simply doesn't trigger.
I have collected all the Templar Crosses, and you only unlock Sir Gunn's Armour from the locked door on the island.

I still have a support ticket with Ubisoft which I opened on the 25th on November, and there hasn't been any resolution yet.

My copy for AC: Rogue came with 1 code for the 2 DLC/ULC's (Acro Collector's Pack DLC).

My guess it only installed half of the DLC, as the Acro Collector's Pack DLC should contain Sir Gunn's Quest DLC and The Siege of Fort De Sable DLC (100kb) - but the game data only shows Sir Gunn's Quest ULC installed (57kb) (PS3)

I have reinstalled the Game Data and the DLC/ULC several times but nothing happens.


12-26-2014, 05:53 PM
exactly. i'm in contact with customer care but they refuse to admit that there are others with this problem and it's me that can't figure out how to start the quest. they swear it's not a bug but refuse to tell me what to do. i think that's only because they don't have the slightest idea how to fix this and prefere not to aknowledge the problem. so much for a "customer care" service...

01-07-2015, 09:38 PM
i finally had an answer and they simply doesn't admit that i owe this dlc. they say that in the collector's edition they put onlu sir gunn dlc and not the fort mission. i tried to tell them it could be a fraud. they wrote everywhere (on the box, on every website, on their own shop) that the collector's have 2 quests but they are denying it. that's ridicoulous. it's on the box! two missions! i'm gonna write them from a lawier that's for sure. that's a fraud.

01-07-2015, 10:24 PM
I got told the same - I've now showed them the PSN proof that it's for two quests (the description states it's for two).

Waiting for a response.

01-22-2015, 11:11 AM
Hello everyone i also had these problems that you where having and like you i was searching for a solution i also talked to the ubisoft helpdesk(which is very slow with helping with your problems).Now i have read all of your complaints and i found the anwser but youre not gonna like it

the problem lies with ubisoft if you have a dlc code with your game like the one i have with my game it works but only a small part of the dlc will install( 52KB i think eitherway its not the full dlc) so i checked the ubisoft store but it said that dont have it installed or even have the dlc (sounds familiar doesnt it) so i bought the dlc direct from the store and i saw that the download takes 1.98MB to download and its stupid but now it works ( yeah yeah waste of money i agree) but that means maybe millions( or maybe a 1000) of the codes doesnt work so you have to spend more money for what should be working in the first place i hope this helps its a bummer i know but ubisoft made mistakes like unity good job ubisoft

04-25-2015, 03:22 AM
So did anyone get a reply from ubisoft? I got the same problems as ULC not unlocking but I can access fort de sable. All they told me was that I have the wrong region disc. I wonder how they came to that conclusion when I sent a picture of a region 2 disc and a UK psn account. They still had the cheek to tell me that region 2 is for Europe. And that the dlc won't work with different region. If so how did I access fort de sable? Ubisoft need to get their **** together and start owning up for their mistakes.