PDA

View Full Version : Was Ubi having problems...



_VR_ScorpionWorm
04-28-2004, 01:03 PM
Well, its there, I couldnt log in it was telling me my account doesnt exist. Anybody else? I hope everythings OK at Ubi.

"We went like this, He went like that, I said to Hollywood 'Where'd he go?', Hollywood said, 'Where'd WHO go'-TOPGUN

_VR_ScorpionWorm
04-28-2004, 01:03 PM
Well, its there, I couldnt log in it was telling me my account doesnt exist. Anybody else? I hope everythings OK at Ubi.

"We went like this, He went like that, I said to Hollywood 'Where'd he go?', Hollywood said, 'Where'd WHO go'-TOPGUN

Breeze147
04-28-2004, 01:06 PM
Yes http://ubbxforums.ubi.com/images/smiley/35.gif

http://www.wpafb.af.mil/museum/air_power/ap16.jpg

lkemling
04-28-2004, 01:22 PM
Hummmm! logged on jus'fine.

_VR_ScorpionWorm
04-28-2004, 01:24 PM
This was this morning about 1100CST.

"We went like this, He went like that, I said to Hollywood 'Where'd he go?', Hollywood said, 'Where'd WHO go'-TOPGUN

CaptainGelo
04-28-2004, 02:00 PM
Ubi is a problem.... http://ubbxforums.ubi.com/images/smiley/59.gif

'''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''
http://www.danasoft.com/sig/oleg86.jpg
'''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''


plane is 2slow, guns are 2weak and DM suck?...Then click here (http://www.hmp16.com/hotstuff/downloads/Justin%20Timberlake%20-%20Cry%20Me%20A%20River.mp3)

Fear british army. (http://216.144.230.195/Videos/Medium_WMP8/British_Attack.wmv)



http://img23.photobucket.com/albums/v68/wolf4ever/Animation3.gif
"Big Bills suck, small Bills don't"<----WRONG!!!! all Bills suck http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

Gooner01
04-28-2004, 02:08 PM
It was doing that to me as well - just a few minutes ago. But now I'm logged on...must have been a momentary glitch...?