PDA

View Full Version : PC Patch just broke my game - 12/18



armand1880
12-18-2014, 10:24 PM
Downloaded 2.9 GB file through Steam. Now when I load up the game, the logos pop up, but as soon as the Assassin's Creed UNITY logo pops up, it loads half way, then crashes to desk top. The game is still running, I can hear the music, but my cursor is gone, and when I try to alt-tab back to the game, nothing happens. I can only see my cursor when I open the task manager to shut it down.
I've verified cache files through Steam, nothing happened. Restarted, did not help.
Any suggestions?
If I have to delete the whole thing, will my progress be saved? I have 13 hours into the game and if I have to restart from the beginning I'll just drop it at this point. Its getting ridiculous.

AMD FX-9590
GeForce 970
16gb ram
More than enough hd space
Win 7

WEagle
12-18-2014, 10:48 PM
Downloaded 2.9 GB file through Steam. Now when I load up the game, the logos pop up, but as soon as the Assassin's Creed UNITY logo pops up, it loads half way, then crashes to desk top. The game is still running, I can hear the music, but my cursor is gone, and when I try to alt-tab back to the game, nothing happens. I can only see my cursor when I open the task manager to shut it down.
I've verified cache files through Steam, nothing happened. Restarted, did not help.
Any suggestions?
If I have to delete the whole thing, will my progress be saved? I have 13 hours into the game and if I have to restart from the beginning I'll just drop it at this point. Its getting ridiculous.

AMD FX-9590
GeForce 970
16gb ram
More than enough hd space
Win 7

No it won't be lost if you save the savegames to the Uplay Cloud, you should see that when you quit the game.
If you are saving the games locally on your harddrive they are normally located here: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames\

/Eagle

naumaan
12-18-2014, 11:12 PM
try verifying your files mate

timpbader
12-19-2014, 03:53 AM
It broke my game too! Cant get past "the game saves data automatically when this icon is displayed"

SkeletalPrawn
12-19-2014, 09:44 AM
Exactly the same thing happening to me.
I could play the game just fine yesterday. Today I downloaded the patch, clicked play, and there it is. Whenever I run it I just get sent back to my desktop, and I cant see my cursor. In order to fix it I have to open task manager and shut it down from there. Please ubisoft, I paid for this game fair and square, dont rob the only loyal gamers you have left...

StarkViking
12-19-2014, 09:52 AM
Got the same problem here.I have tried verifying the game files, newest driver. Nothing. Didn't have a problem before this patch.
//
I updated the driver to the beta drivers ver347.09. And i can now play the game again.

Schwaddie1
12-19-2014, 10:39 AM
Got the same problem here.I have tried verifying the game files, newest driver. Nothing. Didn't have a problem before this patch.
//
I updated the driver to the beta drivers ver347.09. And i can now play the game again.

thx it works with beta driver

AntiChrist7
12-19-2014, 02:24 PM
Same here, betadriver fixed it.

Jacko_G_T
12-19-2014, 02:35 PM
Same here, betadriver fixed it.

Thanks Dude! It's work!

Smrda94
12-19-2014, 02:36 PM
Same here guys .. cant even play also downloaded beta drivers and still nothing same crash at Logo at begining :( damn u UBi u cant make nothing right ! game worked perfecly with patch 3 !

flapspan
12-19-2014, 02:42 PM
I don;t understand. 59% done and now i got this problem.