View Full Version : Reset Outpost..... Changed? Must complete game now?

12-14-2014, 06:28 PM
I reinstalled FC3 for the first time in about a year and was playing it.

I got to a point where I wanted to reset all the outpost, far from completing the game, and tried the use the trusty "Reset Outpost" button.....

Then I'm slapped in the face with a message that I can ONLY reset the outposts after I have taken over ALL OF THEM and completed ALL MISSIONS!!!!!

WTF!!! This did not used to be the case. What happened? The last time I remember playing I could reset them any friggin time I wanted. I even went back to an old saved game that was like 90% complete that I know I had previously been able to reset the outpost and tried it. It gave me the same friggin message. WTF?

What happend here? Is there a newer patch that has stripped the feature of being able to reset whenever I wanted? If so, which patch was it cause I want to roll back.

Or is there a mod that lets you reset whenever you want?