PDA

View Full Version : Problem : Game laggy



mkbennani
12-11-2014, 07:24 PM
The game is laggy once connected to uplay.
PS : offline, it runs kinda smooth.

key1340
12-12-2014, 12:55 AM
Yes with the new update the game is almost in slow motion. The 3 second count down at the beginning of the level takes over 10 seconds. I have tried the game on 3 phones and 2 tablets and its the same on all of them. Ofline and the game runs fine.

stewedyeti
12-12-2014, 01:32 AM
The game won't run for me at all once it connects to uPlay. If my phone isn't in airplane mode I can't even get to the Trials Frontier logo before it crashes.

Sandholm
12-12-2014, 10:54 PM
I have a samsung Galaxy S2, the game was running perfect, then the small update came and now it's slow motion, runs fine on my tablet. just annoying that it isn't good on my phone anymore...

qbert1988
12-13-2014, 02:57 AM
The game won't run for me at all once it connects to uPlay. If my phone isn't in airplane mode I can't even get to the Trials Frontier logo before it crashes.

same problem i have with my m8. game starts normally but i cant finish a short race. it crashes soo fast. its boring to wait till next update. hope they get solution for this.

Sandholm
12-13-2014, 05:40 PM
For some reason my game was fine this morning, then it started lagging like hell again around 4 pm CET :'(

FrozenWaterfall
12-13-2014, 06:39 PM
same problem i have with my m8. game starts normally but i cant finish a short race. it crashes soo fast
I have an M8 and it works at a normal pace. Strange. Reinstall maybe? I did have to reinstall as the game kept crashing. Might fix it.

Sandholm
12-13-2014, 06:55 PM
I have an M8 and it works at a normal pace. Strange. Reinstall maybe? I did have to reinstall as the game kept crashing. Might fix it.

Is how long have the game been working correctly for you then iviarkD ?:)

stewedyeti
12-14-2014, 07:06 AM
I have an M8 and it works at a normal pace. Strange. Reinstall maybe? I did have to reinstall as the game kept crashing. Might fix it.

That was the first thing I tried once I initially updated and it started crashing before I could even get to the Trials Frontier logo. The reinstall seemed to fix the crashing, but once I got past the tutorial levels I noticed that it started lagging something fierce. I'm 99% positive it's being caused by the uPlay/networking component because it game works perfectly when in airplane mode and if I turn that off while playing it starts lagging again.

I don't want to diminish the efforts of the developers, but we all know Ubisoft has needed to work on their uPlay shenanigans for quite some time. It's been the source of many different problems for as long as I can remember and there is absolutely no way to justify the lack of attention it has gotten regarding its development. Ubi -- if you're going to force people to use your frankly superfluous social gaming network, you should at least make sure it's running smoothly all the time.

Edit: Actually it seems to get worse after you've toggled airplane mode a few times while playing.

fstam2011
12-14-2014, 10:28 PM
TBH ... i kinda like the lag now .. it is noticeable, but not too annoying .... AND I have been getting Platinums on tracks now that before I had problems with, cause I can adjust in time to optimize jumps .. LOL ...

mkbennani
12-14-2014, 11:50 PM
TBH ... i kinda like the lag now .. it is noticeable, but not too annoying .... AND I have been getting Platinums on tracks now that before I had problems with, cause I can adjust in time to optimize jumps .. LOL ...

LOOOOOOOOOOOOOOOOOL hahahahahaha good one bro !

Shahnewaz Ahmed
12-15-2014, 01:56 AM
It started lagging and crashing a lot today. I was taken by surprise when it started.
Now I'm at the mercy of the stability of the game to finish a level.

One good thing is that you don't lose anything (fuel, rewards) when the game crashes; except your current track progress. Unfortunate if you were getting an excellent time. :(

FrozenWaterfall
12-15-2014, 02:33 AM
Now I've started lagging and crashing... I had no problems for 2 days, and now it won't work at all. So much for my winning streak. Can't even race in the Bunker now.

FrozenWaterfall
12-15-2014, 02:42 AM
Just checked on Trials Frontier on Facebook. They say turn Power Saver off to get the game to run better. Not an acceptable fix long-term, but it certainly helped me.

Edit: Never mind. Game went back to being incredibly laggy and crashing after 60 seconds.

stewedyeti
12-15-2014, 03:59 AM
Just checked on Trials Frontier on Facebook. They say turn Power Saver off to get the game to run better. Not an acceptable fix long-term, but it certainly helped me.

Edit: Never mind. Game went back to being incredibly laggy and crashing after 60 seconds.

Damn, got my hopes up at first, but then I saw that battery saver wasn't even enabled :(

mkbennani
12-15-2014, 12:23 PM
i'm gonna buy a brand new smartphone with octa-core just to play this mafa-king game with no lag.

gnar_x
12-15-2014, 05:33 PM
Yes, very annoying with the slow-mo slide show... not sure if this started when the new game update was released or when Android Lollipop was released, however there is nothing wrong with my Nexus 7 all other apps works great (3D Mark runs really smooth even at 1080p) so it has to be a problem with this game.

gtodorov
12-15-2014, 05:40 PM
same here (nexus 4)
It was fine after the Lollipop update, then the big Trials update came with the bunker and the game was a crash fest. I deleted and reinstalled everything and after a day or so of good game this weird lagging took place, and nothing that I do seems to fix it, so I'm betting its a server-side issue. hope they fix this soon