View Full Version : anyone having issues with parry and attack randomly not working

12-08-2014, 05:45 PM
Sometimes I will get into an altercation and I cannot attack or parry, I press the buttons nothing happens, all I can do is run away. it is frustrating and really hurts the game experience.

12-08-2014, 07:02 PM
Yes. This has happened to me on a few rare occasions. Rare as it may be, though, it's always an annoying and unwelcome bug.

zigon z
12-08-2014, 11:02 PM
Yes - it happens and then I either run away, quit and reload. Or Die, quit and reload.

12-08-2014, 11:30 PM
happens to me to.

say, did you try running away and then going back to the fight? i cant remember if i tried this myself or if it worked.

12-08-2014, 11:54 PM
Anyone else having a problem with your gun and/or phantom blades forcing you to reload while you're in the middle of the fight? And every time you try to attack or parry, it restarts the reloading process, causing you to be unable to defend yourself at all until the reload is finished.

I experience this problem far more often than I do not being able to attack or parry at all.

12-09-2014, 01:04 AM
Yes, the way to fix it is to run away then use your gun/blade with aim to shoot one of them for the game to re-detect that you are in a fight and enable attack/defense.

12-09-2014, 01:58 AM
I have experienced this too (with parry not working). I do wonder if it may not be my controller setup though. I'm using SCP DS3 with a dualshock 4. Thing is, I have only had these issues for the past couple days. Before then, I didn't have any issue whatsoever with my SCP DS3/DS4 setup. Also I'm wondering if anyone has had issues with the right stick of their controller getting temporarily stuck and non-responsive. Trying to weed out what would be the game. I also haven't made any changes to the SCP DS3 driver or the xbox360 1.2 driver (windows 7).