PDA

View Full Version : [PS4] Trouble with Initiates and Companion App



Knut-HB
12-06-2014, 09:24 AM
Hi there,

whenever I play ACU the game tells me there is an update for my Initiates profile and that I want to look at that by pressing the touchpad. I do so and I always get told that I just reached level 7, regardless if the message says I got a new level or got a new achievement in TACTICS, STEALTH, MELEE or FREE RUNNING. This annoying as f since these messages spam that area and override game message (eg. the murder mysteries). I know I can disable the updates in the HUD options but this is not acceptable for me.

Issue number 2 is with the companion app. I run the app on Windows and just this morning the app congratulated me for being able to open a new Nomad chest. Even ACU tells me I now can open a new chest! But when I put the marker from the companion app on the chechs (it appears in ACU as well) and I reach the chest, I cannot open the chest. ACU tells me to play Nomad missions to be able to open the app. This is annoying, but not as annoying like the spamming of update messages.

Regards,
Knut

cryo_burned
12-09-2014, 06:08 AM
I think they are still working on initiates. As far as your companion app stuff, I recommend exiting unity completely (hold PS button, close application -> unity) Then restart it. Make sure the companion app is connected to the playstation at the main menu of the game, before you press x to continue. Then press x to start the game. That worked for me, except I had to wait 24 hours for the nomad to retrieve the chest before I could open it in game, idk.

RehumanRuger
12-09-2014, 11:36 AM
Initiates won't even load for me,and it never really has worked properly

SlyTrooper
12-09-2014, 05:42 PM
This may sound like a stupid question, but is there a time limit to collecting chests once they've been unlocked or do they remain permanently unlocked? I've only started playing the app, so I don't have any unlocked yet, but I've seen something about a time limit.