View Full Version : First Solo Coop Mission Didn't End Well

12-03-2014, 02:04 AM
Completed the single player stuff and decided to try a solo coop mission. Had to find this woman and on the way killed a bunch of rooftop riflemen and some guards on the ground. Found her and had to defend and follow her. Killed a slew of guards until she wound up in a building. Killed some more people to get to her and found her inside on the second floor. I was supposed to follow her but all she wanted to do was stand on this table and I couldn't do anything to get her going. Finally restarted the game which put me back at the Cafe Theatre. Went back into the mission and it had reset to the beginning. Rats!

http://i71.photobucket.com/albums/i129/Zmil/unity_zpsbb25d621.jpg (http://s71.photobucket.com/user/Zmil/media/unity_zpsbb25d621.jpg.html)

12-03-2014, 02:16 AM
This woman glitched out 3 times for me and Shahk the other week. Among other things...

I glitched into the ground 2 seconds after restarting a checkpoint.

One of the contacts wouldnt let us even start the next section of the mission.

Rafe Harwood
12-03-2014, 02:20 AM
Please tell me that isn't Beavis and ******** in front of your telly!

12-03-2014, 02:33 AM
Please tell me that isn't Beavis and ******** in front of your telly!

:) Actually it is. They're sitting on on a couch with a box of nachos sitting on the arm and a tv remote in hand. Supposed to activate voices when you use the television remote but it long ago quit working. I was a big B&B fan when they were on MTV.

12-03-2014, 03:02 AM
Even if you don't get the table glitch she's the worst :) that moment Bishop tells you it's time for "sneaky Assassin time" - let's say I try to get Arno to climb the wall to take care of the first two guards instead of shooting them from the cover trying to plan ahead, she just runs and starts fighting them criticizing me for not being quiet

12-03-2014, 04:28 PM
After restarting and completing the mission I find I was only rewarded with one of three items. The progress screen shows the mission completed but it is still active on the map and the woman is standing by the building waiting for Arno to help her. Haven't tried replaying it yet.

12-03-2014, 04:39 PM
I guess I was lucky, in that among the co-op missions I tried solo, hers was the one where I didn't run into any 'technical' problems.

The Napoleon escort mission kept quitting on me moments before finishing ---- so I had to do it all over 4 times.

I think it's because my internet connection was coming and going (which it keeps doing everyday after 6pm, courtesy of ATT); and although I was playing solo, the mission would quit when there was a hiccup with my connection.