PDA

View Full Version : Big change with the LA-5F, a bug???



XyZspineZyX
11-26-2003, 06:57 AM
I noticed that the LA-5F no longer has capability to go over 100% throttle, when in 1.11 it would go to 110%!!
Is this a goof up or did they do this on purpose?? Now the Forsazh only engages at exactly 100% throttle, so if your joystick is a little off and will only go up to 99%, you won't get forsazh at all!! That happens to me all the time, my joystick throttle pot is flaky sometimes. But does it seem right that the forsazh only engages in such a narrow area anyway?? Seems too narrow to me. Hitting the W key does not engage forsazh either, but it's not supposed to. I wonder if this is a bug/goof up or not??



Message Edited on 11/26/0305:59AM by mortoma

XyZspineZyX
11-26-2003, 06:57 AM
I noticed that the LA-5F no longer has capability to go over 100% throttle, when in 1.11 it would go to 110%!!
Is this a goof up or did they do this on purpose?? Now the Forsazh only engages at exactly 100% throttle, so if your joystick is a little off and will only go up to 99%, you won't get forsazh at all!! That happens to me all the time, my joystick throttle pot is flaky sometimes. But does it seem right that the forsazh only engages in such a narrow area anyway?? Seems too narrow to me. Hitting the W key does not engage forsazh either, but it's not supposed to. I wonder if this is a bug/goof up or not??



Message Edited on 11/26/0305:59AM by mortoma

XyZspineZyX
11-26-2003, 09:08 AM
mortoma wrote:
- I noticed that the LA-5F no longer has capability to
- go over 100% throttle, when in 1.11 it would go to
- 110%!!
- Is this a goof up or did they do this on purpose??
- Now the Forsazh only engages at exactly 100%
- throttle, so if your joystick is a little off and
- will only go up to 99%, you won't get forsazh at
- all!! That happens to me all the time, my joystick
- throttle pot is flaky sometimes. But does it seem
- right that the forsazh only engages in such a narrow
- area anyway?? Seems too narrow to me. Hitting the W
- key does not engage forsazh either, but it's not
- supposed to. I wonder if this is a bug/goof up or
- not??

Hmm... I think this might be intentional. I seem to recall some thread about how the La-5 and La-5F engines were modelled the same way as the La-5FN, and that this was incorrect.

--AKD

http://www.flyingpug.com/pugline2.jpg

XyZspineZyX
11-26-2003, 10:41 AM
La-5F means La-5 "forsirovannyj" so some kind of forshaz should be there. La-5FN had updated engine compared with La-5F, since FN means "forsirovannyj s neprostredstvennym vpryskom" - "forshazed with direct fuel injection".



<center>http://www.kurita.sk/PRIVATE/pictures/sig_il2.jpg

XyZspineZyX
11-26-2003, 04:36 PM
Yes but the narrow engagement area of only one percent can't be right. Gotta a be a bug.........

"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety." Benjamin Franklin - 1755

XyZspineZyX
11-26-2003, 05:00 PM
You can always just press 0 on your keyboard if you really need to be sure you're at 100%.

http://home.cogeco.ca/~cczerneda/sigs/temp_sig.jpg
"Never in the field of human conflict was so much owed by so many to so few." - Winston Churchill

XyZspineZyX
11-26-2003, 05:24 PM
needs looking at :\
1%is too tight a margin, when u think about mass produced planes that have wear and tear too


whineingu /i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-very-happy.gif