PDA

View Full Version : Unity textured/grahpics changed



startrekmaniac
11-24-2014, 10:35 AM
I have the msi gt72 dominator pro it has the nivida 880m gpu. Up until now Ive been able to play it on high settings. For some strange reason while I was adjusting the settings it changed to a very low quality picture. The textures/graphics look terrible but there is no lag at all. I uninstalled the game and for some reason the low textures are still there, and instead of being on high graphic settings its on ultra but dosent look like it. Does anyone know whats going on? Am i making sense?

YazX_
11-24-2014, 10:49 AM
seems a resolution problem, try to change resolution in-game if it didnt work then its a driver problem, please download and reinstall latest Nvidia drivers.

startrekmaniac
11-24-2014, 11:37 AM
I uninstalled all of my nivida drivers but it didnt work. I check the resolution one more time

YazX_
11-24-2014, 04:03 PM
the only thing that can pixelate the graphics is low resolution, so go to game graphics settings and check the resolution then make sure its set according to your screen resolution.

jorimt
11-24-2014, 05:08 PM
I have the msi gt72 dominator pro it has the nivida 880m gpu. Up until now Ive been able to play it on high settings. For some strange reason while I was adjusting the settings it changed to a very low quality picture. The textures/graphics look terrible but there is no lag at all. I uninstalled the game and for some reason the low textures are still there, and instead of being on high graphic settings its on ultra but dosent look like it. Does anyone know whats going on? Am i making sense?

Does it look something like this?...

http://i.imgur.com/MZ7UpfX.jpg

If so, many of us are also experiencing this issue in varying severity. I started a thread about it here:

http://forums.ubi.com/showthread.php/950438-Unity-s-Building-Texture-Draw-Distance-is-Woefully-Low