PDA

View Full Version : [Ubisoft_Account] Uplay Account Issues



DarthXbox
11-20-2014, 04:13 PM
Guys, I think that my account is somewhat corrupt. I cannot see my games that I have previously played. I cannot send bug reports (Error Occurred), I cannot update my country on account information (greyed out), I cannot accept the terms and conditions (Countrycode is not ISO-3166-1) and when I log in it asks me to select a default profile name which I do (Cannot select multiple profiles)... Please can you look into this as I think it may have something to do with syncing with the companion app in Unity

Also when I try and ask a question it gives me solutions but when I select Ask Question it just sends me back to fill in the selections again and has blank fields.... Getting wound up.

Oh and I cant verify my email as that just greys the screen as doesn't continue, however if I change some of my details it sends me a mail straight away !

Ubi-Leorthian
11-20-2014, 04:29 PM
Hello,

Thank you for contacting us. The issue you mentioned with your country code is something I've seen affect a few accounts before. In order to resolve it you need to contact the Ubisoft Support team so they can update your account information for you.

Which webform were you using to try to contact the support team? There is one found by clicking on "My questions" on this page: https://support.ubi.com and then clicking "Ask a Question", and another found by heading to the account section of the Uplay website: https://account-uplay.ubi.com/ and then clicking "CUSTOMER SUPPORT".

If you have any issues using the webforms, or if you cannot access your account, you can contact support for assistance through their Facebook page: https://www.facebook.com/UbisoftSupport, Twitter account: https://twitter.com/UbisoftSupport or by phone: https://support.ubi.com/en-us/FAQ.aspx?platformid=60&brandid=2030&productid=3888&faqid=kA030000000eiChCAI

DarthXbox
11-20-2014, 04:37 PM
Funnily enough I have tried both. "My Questions" website is the one I was describing. I have just tried the Uplay account technical support and it has finally accepted it. That too was not working 10 minutes ago, possibly due to traffic as I'm sure they are busy recently.