View Full Version : Game Progress gone

11-20-2014, 01:33 PM
Dear admins and players,

minutes ago my game crashed while opening a locked box. It appeared an error message, but I didn't write it up. I tried to start the game again and then my PC screen turned black and so I forced my computer to restart.

After the restart I started the game again and it appeared an error message that my database on the computer differs from the database in the cloud. I had to choose if I wanted to take the database from the computer or the database from the cloud. The database from the cloud was newer so I took this one.

I started the game and I could choose missions? The first with Morgan... I restarted the game and now my progress is 0%.

How can I get my old progress back? Someone has an idea?

Best regards,

11-20-2014, 02:04 PM
I'm sorry to tell you that your local saves have been overwritten by the cloud and seems cloud ones are older and contain no progress. check saves folder, if you can see files with *.old or *.bak extensions, then remove .old and .bak extension and let them be named 1.save and 2.save (you might already have 1.save and 2.save, delete those first).

another thing you can try and its not guaranteed to work is to download a program called Recuva, make a deep scan for saves folder for ACU and if it found anything, then recover saves from 2-3 days.

another thing i always recommend is to turn off "saves cloud sync" in UPlay settings to avoid such situations.

11-21-2014, 12:14 AM
Dear YazX_,

thank you for your reply and your help. I fixed it now and I want to tell the other players who have the same problem, how:

First I disabled the cloud backup. Right after that I found an folder "uplay_backup" in C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames\0bb2b27a-ce5e-4501-9f1a-ec05640cba07\720\uplay_backup and there were 2 datas (1.save and 2.save) which I copied to C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames\0bb2b27a-ce5e-4501-9f1a-ec05640cba07\720\ (the folder above). I overwrote the existing data and started the game.

Voila, it worked.

Best regards,