PDA

View Full Version : Unable to play (A little different than the others)



VinSurge
11-19-2014, 01:27 AM
I can load the game, make it to the main menu, choose anything other than Campaign and it works fine. I get the usual crash screen if I choose Campaign, both online and offline. I've tried all the HID unplugging and disabling but none of that worked.

Also, when I choose to Verify Files in Uplay it of course says that there are a number of corrupt files...so I choose to Repair....about 4 or 5 times it has downloaded something around 7100mbs...wtffffffffffffffffffffffffffffffffffffff ffffffffffffffffffffffffffffffffffffffffffffffffff ffffffffffffffffffffffffffffffffffffffffffffffffff fff

I've also downloaded something around 9gbs

How much should the patch be?
Should i do a full uninstall / re-install?

Ikizuku
11-19-2014, 02:12 AM
Same thing is happening to me... and here I thought ACU was a buggy mess. Verified 4 times all resulting a 9 gig fix. I'm gonna try reinstalling it... should have bought hard copy.

VinSurge
11-19-2014, 03:02 AM
Same thing is happening to me... and here I thought ACU was a buggy mess. Verified 4 times all resulting a 9 gig fix. I'm gonna try reinstalling it... should have bought hard copy.

Did Map Editor work for you? Worked for me. Just the damn campaign...

Belgiangamer
11-19-2014, 02:28 PM
For me, the campaign won't launch (black screen + Far Cry 4 has stopped working) yet I am perfectly able to get into a multiplayer game (not campaign multiplayer).
I've been trying to verify the game files via uplay for the last 10 hours or so and it keeps finding corrupt files and it keeps 'restoring' them yet it does not solve anything. I am currently redownloading the game, to see if that solves the issue but I seriously doubt it. Refund time I guess?