PDA

View Full Version : Can't get past the start screen on XBOX ONE



Animeman584
11-18-2014, 10:50 PM
I'm playing on an Xbox One console, and have not been able to get past the "Press A to Start" screen. When I press A, it goes to a screen that says "Setting up Profile...". This screen seems to go on infinitely, with no indication that it's setting up this supposed profile. I haven't really seen anybody else on the site with this issue, so what's the deal? Can anyone please help me?

SEADUBBERY
11-18-2014, 11:08 PM
i'm having the same problem as you on my xbox one. its been setting up profile for a couple hours now. even worse, none of my other games will open either. they worked fine before i started downloading far cry 4. thanks for breaking my xbox ubisoft.

del170109032657
11-18-2014, 11:26 PM
Hey guys,

Haven't seen this happen before. Apologies that you're running in to a snag. If you could possibly submit a ticket to support, they may be able to diagnose and figure out what it going on. The link to support is: http://support.ubisoft.com.

SEADUBBERY
11-18-2014, 11:42 PM
thanks for the reply jason. already did that before posting over here. still waiting to here back from them.

Masterplan73500
11-18-2014, 11:42 PM
What's worse is all my games are now broken in the same way.... All digital downloads... Perhaps something got corrupted?

LiviaZita
11-19-2014, 04:03 AM
Same issue here! This is horrible.
Sent in a ticket as well.

LiviaZita
11-19-2014, 04:32 AM
Has any of you received a reply from support yet?

This is a pretty big mess up.

Car Rmrod
11-27-2014, 01:39 AM
I'm having the same issue

Jim_Sather
12-23-2014, 01:55 AM
I installed on my XBOX One. I launch the game and I see a title screen. Screen goes black and after a pause I am returned to the Xbox One main console/selection screen. Thinking the disc was corrupted, I exchanged and tried a different copy. Same result. All other games install and work perfectly, including new COD etc. I wonder if my Xbox One has some second sourced chips that UBI never tested with.... Extremely frustrating.

Silver8Knight
01-02-2015, 12:55 PM
I hard reset the Xbox and i got past the "setting up pofile" screen, maybe the reset will help with AC Unity.