PDA

View Full Version : large graphic bug on the game far cry 4



francois196204
11-18-2014, 04:58 PM
I just bought the game this morning
I have an Alienware computer with windows 8.1, an intel core 7, an Nvidia GTX 860M
yet despite a good computer, the game is slow, cinematic cut-between, the sound does not follow, and the image that saccade
is what I have to wait for a possible update that will fix these graphics issues? or is it just because my card is more powerful than what is required?
because in the meantime I can not enjoy my game although it seems to me that a proper configuration
I am writing to you to see if you too are a victim of such problems and if you have a solution
thank you in advance for your answers

zynkin
11-18-2014, 05:06 PM
As a starting point I would open up the GeForce experience on your computer, check for driver updates, and then look at the settings they recommend you use. Also make sure you downloaded the day 1 patch.

francois196204
11-19-2014, 09:15 AM
ok thank you for your answer
my nvidia drivers are all updates correctly
but i don't now if i have the good patch or not, i don't find this on Uplay... or in internet, i don't now how have this patch...

mokes_310
11-27-2014, 02:55 AM
As a starting point I would open up the GeForce experience on your computer, check for driver updates, and then look at the settings they recommend you use. Also make sure you downloaded the day 1 patch.

I've done this, and have a similar setup to the OP (Lenovo Y50 i7 4700 2.4 quad, GTX 860M 4gb, and 8gb of ram), and it runs smoothly on low-medium settings, and then any time I get more than ten or so NPC's on screen, the game just grinds to a halt and I'm rocking an impressive 5-10fps. Any idea what could be causing this?

SpinninPlates
11-27-2014, 05:03 AM
black screen error (with the alt+tab bypass option, not a fix) and stutters (xml fixes not helping), and no reticles on red dot sights.

sager np8130, i7-2630qm, gtx 560m, 8gb ram, win 7 ult x64, official wired x360 controller.... this system was able to run shadows of mordor and the evil within quite well, i may be dated but there's no question my mobile system isn't the catalyst given how widespread these errors are.

ubi also has it listed on their sys req page for the game that mobile systems aren't supported, therefore we're likely to get completely ignored :D