PDA

View Full Version : Bellec and button mashing



Getmo
11-18-2014, 07:46 AM
In Sequence 7 part 3 you have to confront bellec, but everytime you get to the button mashing bit no matter how hard you hit it you cant beat him? anyone else get this?

Crimson_Calibur
11-21-2014, 11:37 PM
I can't succeed either :(

D.I.D.
11-22-2014, 12:29 AM
On kb/m, or controller? I had no problems with an XBox controller, didn't even need to hit it very fast.

Speedy_PC
11-22-2014, 05:07 AM
Yeah it's bloody impossible with a gaming mouse when I have six buttons to control all my killing tools, I have to reset one button to my laptop keyboard and no problems but try it with a mouse my poor thumb went dead after a while poor bastard it not fair Ubisoft ;)

BornoftheAesir
11-22-2014, 07:19 AM
In Sequence 7 part 3 you have to confront bellec, but everytime you get to the button mashing bit no matter how hard you hit it you cant beat him? anyone else get this?


Yes. I've quit the memory several times and restarted, same crap every time.. I cant progress through the story now. I hate cut-scene fights.:mad:

Yefrign
11-23-2014, 05:48 AM
I'm using the kb/m and I was having issues with this too... the first part of the struggle was always easy but he would always counter me on the second no matter how fast I was mashing my E key... the key probably resents me for all the abuse I've given it in the last hour...

I had to go through the process probably... 6 - 8 times before the game goes "OH FINE CONTINUE WHY U NO WANT TO BE HEADBUTTED ANYMORE?"

I have no idea what let me continue... I tried different speeds, holding it, none of it seemed to work... it was only when I was just pressing the key and started paying attention to something that WASNT the game did it let me continue.... the hell kind of a design choice was this?

greymann17
11-23-2014, 03:54 PM
I am running with a DS4 controller on my PC and had the same problem. I don't know how many tries it took or why it finally worked.

But it showed up another area where their testing is hosed. When you finally get past this, it unlocks Bellecs uniform, so I put it on. It doesn't have a hood. The very next thing you do is meet Napoleon who makes the comment about the hood that we saw in the trailer.

PatrickJr_
11-23-2014, 07:26 PM
Yeah getting this issue too, quite annoying.

insanelokz209
02-06-2015, 10:40 AM
[B][B]
SOLUTION for PC

Guys give this a try. It worked for me in PC after everything else failed. Download CheatEngine 6.4 @

http://www.cheatengine.org/downloads.php

Cheat engine is really helpful in the case of lag. Lag in the game is the one that is affecting the button mashing. So, download Cheat engine 6.4 and install it. When it finishes open it and then open the game. After the game reaches the main menu press alt+tab to minimize the game and use cheat engine. Note that going inside the walkthrough and using cheat engine may make the game crashes.

On the left corner of the programme, you will find, under "file", a computer-like icon that says "select a process to open". Click on that, scan for ACU, choose it, and click on open. On the right side of the programme, there are to things that are unchecked. Check the one that says "Enable Speedhack", type 0.2 in the speed box that appears, and then click"apply".

When you go back to the game, you will notice that everything has slowed down. Now, continue the campaign (would be better if you had saved it during the fight with bellec), and keep playing until you reach the button mashing scene. Keep pressing E as you used to do, and it will hopefully work. After the cutscene ends and the game saves in the next scene, you can safely go back to the programme and uncheck speedhack.

Note: when you are fighting bellec with slow motion and trying to stagger him, arno might not complete the move, so you will have to hold the space for a longer time to cope with the slow motion movement. Also, if 0.2 is not working for you after several trials, you can try different numbers."