PDA

View Full Version : [Ubisoft_Account] Linked games are gone/AC Initiates data lost



ZDragonLord X
11-18-2014, 04:10 AM
I have played all of the Assassin's Creed games since AC II, my Uplay account can back that up. However, when I load the Initiates site and the "My Games" page, it says they are not linked. A while back (I mean like 2+ years) I had a lot of points on Uplay, and a high rank on Initiates when it came out. Now I am back to Lv 1, and (I may be wrong) less points than before. I would just like to know if this is just me and my bad luck, or something that is being looked into and can be fixed.
Thanks for any help.

JackienStephan
11-18-2014, 07:16 AM
Getting that also.
No game data on my acinitiates, I have AC1,2,B,R,3,4,L, but there is nothing on acinitiates. My rank just go back to LV1 with 0 XP, too.

Ubi-Leorthian
11-18-2014, 02:11 PM
Hello everyone,

The ACInitiates team sent out an update via their twitter account letting everyone know that there is known issue with syncing data from previous games. For updates on the situation with the AC Initiates system, please keep an eye on the general Assassin's Creed Unity known issues thread here (http://forums.ubi.com/showthread.php/949543-PC-XB1-amp-PS4-AC-Unity-Current-Known-Issues) and on the AC Initiates twitter account here (https://twitter.com/acinitiates).

rray31
11-21-2014, 08:08 AM
I have played all of the Assassin's Creed games since AC II, my Uplay account can back that up. However, when I load the Initiates site and the "My Games" page, it says they are not linked. A while back (I mean like 2+ years) I had a lot of points on Uplay, and a high rank on Initiates when it came out. Now I am back to Lv 1, and (I may be wrong) less points than before. I would just like to know if this is just me and my bad luck, or something that is being looked into and can be fixed.
Thanks for any help.

This sucks... I was a level 6 based off of ONLY unity play, as none of my other game progress linked... and today when I played, I was at level 2... Somewhere it lost my data and then started back up with nothing. It says there is a fix, but I have restarted, etc. and nothing. Any way to get my lost data?

Ubi-Leorthian
11-21-2014, 01:59 PM
Hello everyone,

The AC Initiates team have posted an update on the situation here (http://forums.ubi.com/showthread.php/955733-Update-on-AC-Initiates-and-Frequently-Asked-Questions).